1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

2 Statistic.exe problems

Discussion in 'Plesk for Windows - 8.x and Older' started by Quaxxon, Jun 24, 2005.

  1. Quaxxon

    Quaxxon Guest

    0
     
    Hey Guys,

    I have been looking around my Event Log to find these 2 errors:

    --------------------------------
    Event Type: Error
    Event Source: statistics.exe
    Event Category: None
    Event ID: 1
    Date: 24/06/2005
    Time: 12:09:14
    User: N/A
    Computer: SERVER1
    Description:
    Run-Time error: Error 183 at Create the directory 'C:\inetpub\vhosts\paulineroberts.co.uk\statistics\webstat\AWStats': Cannot create a file when that file already exists.
    at (statistics::LogForAWStats::copyAWStats line 1703)
    at RunWebLogAnalyser(statistics::start line 548)
    Execute file name: C:\Program Files\SWsoft\Plesk\admin\bin\statistics.exe
    --------------------------------

    Event Type: Error
    Event Source: statistics.exe
    Event Category: None
    Event ID: 1
    Date: 24/06/2005
    Time: 12:08:30
    User: N/A
    Computer: SERVER1
    Description:
    Run-Time error: Multi MAIL FROM: headers detected
    at (Merak::processSMTPTraffic line 82)
    at Error processing log file s20050624.log
    (Merak::MerakProvider::getTrafficInfo line 250)
    Execute file name: C:\Program Files\SWsoft\Plesk\admin\bin\statistics.exe
    --------------------------------


    With the first error, the site is set NOT to use stats and I looked in that folder and deleted what was inside but this hasnt helped. The folder doesnt even exist anymore, yet I'm still getting this error,

    Maybe these errors have something todo with the log files not being deleted or compressed.

    Any help would be great.
     
  2. jcwilsonmd

    jcwilsonmd Guest

    0
     
    The only time I have seen the error, "Multi MAIL FROM: headers detected" is when SmarterMail (not even sure if you are using it, but maybe this will point you in the right direction.) puts an exception in the SMTPLog.
    If you open up the SMTPLog file, and search for Exception. Remove that line (or lines) and it should run without a problem.

    Hope this helps.
     
  3. Quaxxon

    Quaxxon Guest

    0
     
    I did install the SmarterStats to see what it was like, but deleted that ages ago.

    I now have Merak mail server installed.

    Where abouts would I find this SMTPlog?

    Thank you for your help.
     
  4. jcwilsonmd

    jcwilsonmd Guest

    0
     
    I have never used Marek mail server, so I'm not exactly sure where the log files are. SmarterStats shouldn't effect your email logs at all, so I would just take a look through your Marek logs and see if you find any "odd" errors.
     
Loading...