1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

403 Forbidden after uploading website

Discussion in 'Plesk for Linux - 8.x and Older' started by jeroen86, Feb 3, 2006.

  1. jeroen86

    jeroen86 Guest

    0
     
    Dear people,

    Just added the domain goirlekoeriers.nl to Plesk 7 but when i want to view it it gives me a 403 forbidden error.

    I already tried to disable and enable the domain but that doesn't work.

    Someone has any idea's ?

    Thnx in advance.

    Greetings,

    Jeroen Verheijde
     
  2. aaargh

    aaargh Guest

    0
     
    Hi Jeroen,

    check if your website has a index.htm, index.html or index.php file in the httpdocs/ folder.
    These files are case-sensitive, and needs to be all lower-case.
     
  3. jeroen86

    jeroen86 Guest

    0
     
    Thnx 4 your reply...

    I just checked and the website is working again but i think it has something to do with the SOA refresh time...

    You now how i can change this ?
     
  4. aaargh

    aaargh Guest

    0
     
    it takes some time for newly created sites to display, you can force this ( if you are admin on the server ) by doing an apache restart.
    I'm sure i't has nothing to do with SOA or the nameserver at all, unless you moved your domain to another host and your local nameserver still got the old records, and the website at the old location is allready removed.
     
  5. jeroen86

    jeroen86 Guest

    0
     
    Yes i'm admin it's my own server. But thnx for your help and the websites are all runing fine now :D
     
Loading...