1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

4PSA Clean Server error on OpenSuSE 10.1 with Plesk8.1

Discussion in 'Plesk for Linux - 8.x and Older' started by tfanabe, Dec 28, 2006.

  1. tfanabe

    tfanabe Guest

    0
     
    Hi,

    I use OpenSuSE 10.1 with Plesk 8.1 and CleanServer 2.1.2.

    I have try to install cleanserver but I have some error of dependencies like attachment file.

    Any idea?

    Thanking in advance.

    Giuliano
     
  2. tfanabe

    tfanabe Guest

    0
     
    This is the attachment file.
     
  3. tfanabe

    tfanabe Guest

    0
     
    sorry but I have some problem with my attach and so I paste the error:

    Resolving ftp.f-prot.com... 213.220.100.10
    Connecting to ftp.f-prot.com|213.220.100.10|:21... connected.
    Logging in as anonymous ... Logged in!
    ==> SYST ... done. ==> PWD ... done.
    ==> TYPE I ... done. ==> CWD /pub/linux ... done.
    ==> PASV ... done. ==> RETR fp-linux-ws.rpm ... done.
    Length: 5,725,174 (5.5M) (unauthoritative)

    100%[===============================================================>] 5,725,174 11.55K/s ETA 00:00

    16:58:13 (7.40 KB/s) - `fp-linux-ws.rpm.5' saved [5725174]

    Preparing... ########################################### [100%]
    1:fp-linux-ws ########################################### [100%]
    error: unpacking of archive failed on file /usr/local/f-prot/MACRO.DEF;4593e995: cpio: read

    The fp-linux-ws.rpm could not be installed.
    Most likely there is a dependency problem.
    Please try to install dependencies then launch this installer again.
    Please try again or contact support@4psa.com. Please include the error number into your email.

    Exiting....
     
  4. R2K_

    R2K_ Guest

    0
     
    Check the installation directory if there are incomplete fp-linux-ws.rpm files. Delete them, and rerun the installer.
     
  5. tfanabe

    tfanabe Guest

    0
     
    OK Thank...running successfully....
     
  6. Hal9000

    Hal9000 Guest

    0
     
    the ftp server from f-prot is really ****ed, it's a pain in the *** downloading stuff from there, it took me HOURS to successfully (re)install clean server!
     
  7. linuxman21

    linuxman21 Guest

    0
     
    my f-prot work around

    Yeah, I had a lot of trouble downloading f-prot in the past as well. My work around was to manually download it and then post it on my web server. Then I made changes to the install script to point to the new location. I have not yet tried upgrading to Plesk 8.1 (and dont plan to) so I am not sure if you can still make those changes.
     
Loading...