1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

7.5.2 Installation Problem on SuSE 9.1

Discussion in 'Plesk for Linux - 8.x and Older' started by HSKComputer, Feb 14, 2005.

  1. HSKComputer

    HSKComputer Guest

    0
     
    Hello,

    I´m trying to install Plesk 7.5.2 on a new SuSE 9.1 Installation. First I used Plesk Auto Installer (Download from SW-Soft psa_installer_v2.0.0_build75041129.17_os_SuSE_9.1_i686), but I always received following error:

    ./psa_installer_v2.0.0_build75041129.17_os_SuSE_9.1_i686: /lib/i686/libc.so.6: version 'GLIBC_2.3.4' not found (required by ./psa_installer_v2.0.0_build75041129.17_os_SuSE_9.1_i686)

    In my opinion, the Auto Installer requires libc.so.6 version 'GLIBC_2.3.4', but the version that comes with SuSE 9.1 is GLIBC 2.3.2.

    Second I tried the manual installation, but I got similar errors when I tried to install the different psa_xxx.rpm packages.

    I don´t want to update GLIBC to 2.3.4 because there´s no offical update from SuSE.

    Is there any other way to install Plesk 7.5.2, perhaps another version of Plesk Auto Installer?

    Greetings Alexander
     
  2. HSKComputer

    HSKComputer Guest

    0
     
    Hello,

    finally I could solve the problem on my own. I used a wrong version of SuSE. The standard version of GLIBC in SuSE 9.1 is GLIBC 2.3.3. And with this version it´s no problem to install Plesk with the auto-installer.

    Greetings Alexander
     
Loading...