1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

7.5.4 upgrade error ... it never upgraded!

Discussion in 'Plesk for Linux - 8.x and Older' started by jsonline2k3, Aug 24, 2005.

  1. jsonline2k3

    jsonline2k3 Guest

    0
     
    I started the upgrade, checked all items and started. Got the email saying it started but it never went any further. When I login to plesk now and go to the updater it says:

    Installation is in progress

    I have never had this happen before, what is this all about ... is it working or not? It has been like this for about 30 min now.
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Personally I do just the 'base packages of Plesk' first. Then after that has completed *successfully*, then I go back and do the other ones which I want or need (not just all of them).

    You may want to SSH into the server and see if the updater is still running (use Top or PS or similar)

    Check in /tmp for the updater log and see if there are any error indications.

    You may have to re-start the update procedure.
     
  3. jsonline2k3

    jsonline2k3 Guest

    0
     
    I am a bit new to this, what are the commands I would use to do the things you noted ...
     
  4. jsonline2k3

    jsonline2k3 Guest

    0
     
    anyone? Who can help me with this ... is anyone else having this problem or is it just me?
     
  5. PSi_101

    PSi_101 Regular Pleskian

    27
    57%
    Joined:
    Oct 5, 2004
    Messages:
    166
    Likes Received:
    1
    Are you running on Debian? If you were, the security server was down last night and the connections took ages to time out. Should be ok now.
     
  6. jsonline2k3

    jsonline2k3 Guest

    0
     
    redhat9. EV1 checked it out and the updater died. Now I ran the update and Plesk shows 7.5.4 up top but I get an email saying the update failed. When I go back to the updater it still shows the base package files need to be installed. The email it sent is very long but if you would like to see it please let me know and I will put it here.
     
  7. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Or you may want to just post a link to the text file on your site (so you don't have to post the entire thing here in the forum).
     
  8. jsonline2k3

    jsonline2k3 Guest

    0
     
  9. jamesyeeoc

    jamesyeeoc Guest

    0
     
    This is an easy fix. You need to uninstall maildrop then re-run the updater/installer.

    rpm -e maildrop

    or

    yum remove maildrop

    See, if you had posted at least the end of the email log you could have had the answer sooner :) Also, if you have installed other things such as qmail-scanner, you will probably have to remove it as well.
     
  10. jsonline2k3

    jsonline2k3 Guest

    0
     
    All of the updates took but now there is a NEW problem. None of the domains come up other then the main one.
     
  11. jsonline2k3

    jsonline2k3 Guest

    0
     
    got it ... Apache did not start for some reason so I started it from services management.

    But NOW ... here we go again, when I go to the site applications for any domain, only 4 show up now.
     
Loading...