1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

7.5.4 Upgrade error

Discussion in 'Plesk for Linux - 8.x and Older' started by Ernie@, Aug 28, 2005.

  1. Ernie@

    Ernie@ Basic Pleskian

    23
    57%
    Joined:
    Aug 27, 2005
    Messages:
    36
    Likes Received:
    0
    I issued command

    rpm -Uvh * in the base directory to upgrade my PSA again, however, the error is

    error: Failed dependencies:
    libgcc_s_plesk.so.1 is needed by psa-7.5.4-rh9.build75050824.12
    libgcc_s_plesk.so.1(GCC_3.0) is needed by psa-7.5.4-rh9.build75050824.12
    libgcc_s_plesk.so.1(GLIBC_2.0) is needed by psa-7.5.4-rh9.build75050824. 12
    libstdc++_plesk.so.6 is needed by psa-7.5.4-rh9.build75050824.12
    plesk-libgcc-3_4 is needed by psa-7.5.4-rh9.build75050824.12
    plesk-libstdc++-3_4 is needed by psa-7.5.4-rh9.build75050824.12
    libgcc_s_plesk.so.1 is needed by psa-pre-keyupdate-7.5.4-rh9.build750508 24.12
    libgcc_s_plesk.so.1(GCC_3.0) is needed by psa-pre-keyupdate-7.5.4-rh9.bu ild75050824.12
    libgcc_s_plesk.so.1(GLIBC_2.0) is needed by psa-pre-keyupdate-7.5.4-rh9. build75050824.12
    libstdc++_plesk.so.6 is needed by psa-pre-keyupdate-7.5.4-rh9.build75050 824.12
    libgcc_s_plesk.so.1 is needed by psa-qmail-1.03-rh9.build75050824.12
    libgcc_s_plesk.so.1(GCC_3.0) is needed by psa-qmail-1.03-rh9.build750508 24.12
    libgcc_s_plesk.so.1(GLIBC_2.0) is needed by psa-qmail-1.03-rh9.build7505 0824.12
    libstdc++_plesk.so.6 is needed by psa-qmail-1.03-rh9.build75050824.12



    any ideas how can I get rid of these?

    Thanks.
     
  2. Griffith

    Griffith Guest

    0
     
    You will find some RPMS that you need in the Third_Party.Something that you need to install!
     
  3. Ernie@

    Ernie@ Basic Pleskian

    23
    57%
    Joined:
    Aug 27, 2005
    Messages:
    36
    Likes Received:
    0
    Thanks. I installed packages from the ThirdParty.RH9 and fixed the errors
     
Loading...