1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

7.6 for Windows must be a joke

Discussion in 'Plesk for Windows - 8.x and Older' started by nethosts, Jun 18, 2006.

  1. nethosts

    nethosts Guest

    0
     
    Plesk 7.6 for Windows must be an early April fool as it is a joke.

    Did an upgrade from 7.5.6 to 7.6 and it "upgraded" mysql 5 back to 4 - php 4 back to 4.4.2.

    Tried a clean install on a clean server and it just gets ridiculous.

    If your looking at 7.6 for Windows, make sure you have a good sense of humour and a lot of patience.
     
  2. matija

    matija Guest

    0
     
    Noone says you can't update these applications manually... These versions are probably tested to work most stable and without any problem on 7.6.0, but as I said, you can upgrade them manually (as we did - php, mysql, phpmyadmin, smartertools, etc...)

    What most Plesk customers don't realize is that Plesk is interface which synchronizes and soothens work with all 3rd party applications you install manually on your server.
     
  3. nethosts

    nethosts Guest

    0
     
    I'm not one to write posts like this one on most orums but I have to disagree with you here.

    The upgrade failed - fair enough - so we installed it on a brand new clean server and even then it was a nightmare.

    php wouldn't worl properly and a lot of the permissions were not correct. We tried it on three servers and got varying errors from.

    1. php saying it ran out of disk space in the directory admin/sessions. Obviously a permissions problem as disk space wasn't the issue.

    2. the index.php file can't be run outside of plesk.

    We went back to plesk 7.5.6 with no problems - upgraded php and mysql again and it works ike a dream.

    I can't agree with that at all. From our experience with it, I would say that plesk wants to control everything and not synchronize with them. Why else would it state that it needs a clean server?

    For instance why not detect what is installed and leave it alone. That would be synchronisation.

    Plesk seems designed for those who are not familiar at setting up servers manually and therefore does most of it for you.
     
  4. henry@

    henry@ Guest

    0
     
    Agreed, DON'T Install Plesk 7.6

    Hey guys,

    Don't even try to install Plesk 7.6 on your server, it will screw up all your permissions. I don't know what Plesk guys were thinking when releasing the new version of plesk but this is the biggest JOKE that SWSOFT could release.

    Henry
     
  5. nethosts

    nethosts Guest

    0
     
    Unfortunately, a lot of people are realising this far too late.

    What the "upgrade" does with the IIS permissions is a farce.

    My guess is the idea was to make it more secure but they should be warning people about what changes will be made if they upgrade.

    Comments like this are insulting. If it's an interface then upgrade the interface and leave everything else alone.
     
  6. matija

    matija Guest

    0
     
    I agree with that. If only things would be so simple. It seems Plesk works best with certain versions of 3rd party applications, and if thats what it's neccessary for flawless work, then go with that or install another CP.
    I don't defend SWsoft, nor do I say there aren't damn bugs in every single version they release, but if you look at a robust and complete control panel for Windows, application like Plesk, you can't say it's a joke.
     
  7. henry@

    henry@ Guest

    0
     
    Works fine without CF

    Hello guys,

    I am taking back the JOKE thing. The problem is solved at least for me. Don't install Coldfusion on your server and Plesk 7.6 will work like a charm without any issues.

    Thanks SWSOFT for another great product realease.

    Henry
     
  8. duckbert

    duckbert Guest

    0
     
    You obviously haven't tried using sitebuilder 3.1 yet...
     
Loading...