1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

8.0 Shell Upgrade Problem

Discussion in 'Plesk for Linux - 8.x and Older' started by betteres, Apr 4, 2006.

  1. betteres

    betteres New Pleskian

    24
    57%
    Joined:
    Apr 4, 2006
    Messages:
    17
    Likes Received:
    0
    Location:
    Los Angeles
    Hello,

    When I try to upgrade from the shell I get the following error:

    Standard build detected. Upgrading canceled, because only
    5.0.x versions supported for upgrading from Standard to RPM
    builds.

    error: %pre(psa-8.0.0-fc2.build80060331.13) scriptlet failed, exit status 1
    error: install: %pre scriptlet failed (2), skipping psa-8.0.0-fc2.build80060331.13
    Error while execute command rpm -U /root/psa/PSA_8.0.0/dist-rpm-FedoraCore-2-i386/base/psa-8.0.0-fc2.build80060331.13.i586.rpm
    ERROR: error while executing RPM
     
Loading...