1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

8.1.1 Update psa-hotfix2 failed

Discussion in 'Plesk for Linux - 8.x and Older' started by szenenight, May 2, 2007.

  1. szenenight

    szenenight New Pleskian

    22
    23%
    Joined:
    May 2, 2007
    Messages:
    9
    Likes Received:
    0
    hi there,

    i cant install the plesk update complete

    the update log says psa-hotfix2 has a failed dependencies...
    but why? i can´t install it even manualy? Could anyone help me please?




    Failed Status report:

    Install package psa-hotfix2-8.1.1-1.noarch
    error: Failed dependencies:
    psa-hotfix2 = 8.1.0 is needed by (installed) psa-8.1.0-suse9.3.build81061129.22
    catch error with message: Error while execute command rpm -U /root/psa/PSA_8.1.1/dist-rpm-SuSE-9.3-i386/base/psa-hotfix2-8.1.1-1.noarch.rpm
    Errors just before:
    - Error while execute command rpm -U /root/psa/PSA_8.1.1/dist-rpm-SuSE-9.3-i386/base/psa-hotfix2-8.1.1-1.noarch.rpm

    ERROR: Error while execute command rpm -U /root/psa/PSA_8.1.1/dist-rpm-SuSE-9.3-i386/base/psa-hotfix2-8.1.1-1.noarch.rpm
    Errors just before:
    - Error while execute command rpm -U /root/psa/PSA_8.1.1/dist-rpm-SuSE-9.3-i386/base/psa-hotfix2-8.1.1-1.noarch.rpm

    Check SElinux status after error:
    Exit with ERROR status
     
Loading...