1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

[8.2 on Debian 4.0] Autoinstaller error

Discussion in 'Plesk for Linux - 8.x and Older' started by petrucci, Jul 12, 2007.

  1. petrucci

    petrucci Guest

    0
     
    Hallo, when I try to run the autoinstaller I got this error:

    To select or deselect a component, enter its number;
    Type a number or a character of desired action [N]: n
    Exchanging information with licensing server.
    Checking whether the package dependencies are resolved.
    E: Broken packages
    ERROR: Unable to install packages because of package dependency problems.
    Not all packages were installed.
    Please, contact product technical support.

    Os: Debian 4.0 fresh install.
    Any help?
     
  2. petrucci

    petrucci Guest

    0
     
    Hallo,
    I've tried to install plesk selecting only the base system package...

    And now the error is this:

    ERROR: It seems there is a user with UID=110
    in this system, but Plesk needs the same UID
    for its operation.
    Unfortunately, this situation has not yet been
    resolved.
    Please, visit http://www.swsoft.com/support for assistance.


    this is cat /etc/passwd | grep 110

    sshd:x:110:65534::/var/run/sshd:/usr/sbin/nologin


    Hoew could I solve this?
     
  3. maoz

    maoz Guest

    0
     
    same problem what do I do??

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To select or deselect a component, enter its number;
    Type a number or a character of desired action [N]:
    Exchanging information with licensing server.
    Checking whether the package dependencies are resolved.
    E: Broken packages
    ERROR: Unable to install packages because of package dependency problems.
    Not all packages were installed.
    Please, contact product technical support.
     
  4. seehundnz

    seehundnz Guest

    0
     
    hi all

    same problem here on a fresh debian etch 4.0 install

    Code:
    E: Broken packages
    ERROR: Unable to install packages because of package dependency problems.
    i tried

    Code:
    apt-get check
    apt-get -f install
    apt-get -f remove
    without any results

    thanks for any help
     
  5. seehundnz

    seehundnz Guest

    0
     
    found a solution:

    add the following in /etc/apt/sources.list

    Code:
    #Plesk:
    deb [url]http://autoinstall.plesk.com/debian/PSA_8.2.0[/url] etch all
    then do
    Code:
    apt-get update
    apt-get install psa
    and then install all other packages through aptitude or apt-get


    worked for me anyway
     
  6. betteres

    betteres New Pleskian

    24
    57%
    Joined:
    Apr 4, 2006
    Messages:
    17
    Likes Received:
    0
    Location:
    Los Angeles
    I had the same problem with fresh debian 4.0 install and fresh plesk 8.2 install.

    Look at the installer log in /tmp/

    In my case I had to install bind before installing Plesk:

    apt-get install bind9

    did it!

    good luck.
     
Loading...