1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

8.4 Update and Webmail Issues (MailEnable)

Discussion in 'Plesk for Windows - 8.x and Older' started by jgrant07, May 20, 2008.

  1. jgrant07

    jgrant07 Guest

    0
     
    After updating from 8.2 to 8.4 there seems to be an issue when creating a new domain with the webmail not working on DNS.

    I have narrowed it down and found that when creating a new domain, Plesk does not add the webmail.domain.com host header to the webmail web site in IIS 6.0.

    To remidy this issue, you can open IIS, right click on the "webmail(mewebmail)" web site and click Properties. Then click Advanced under IP Address and add a host header of webmail.domain.com and the appropriate IP address.

    Just thought we should pass this along in hopes of having a patch soon.

    Also when we performed our upgrade, about 5% of our domains had the host header IP address changed to the public instead of private IP address in IIS webmail website listed above.

    We are running Mailenable Enterprise version 3.14 and using mailenable webmail


    Hope this helps anyone else having these issues.

    Thanks
    Jared
     
  2. Satoriya

    Satoriya Guest

    0
     
    Hi,

    Reconfigure Webmail link for all domains in the folowing way:
    > cd %plesk_bin%
    > websrvmng --reconfigure-webmail
    > defpackagemng --fix --type=webmail
     
  3. jgrant07

    jgrant07 Guest

    0
     
    Thanks for the reply.

    Will I have to do this each time we add a new domain within plesk, or will this permanently fix the issue?

    Thanks!
    Jared
     
  4. ally@

    ally@ Guest

    0
     
    no i don't think this will work
    i'd rather suggest to disable and then enable webmail support for all domains via Plesk group operations
    this should configure host headers properly
     
  5. rmmoore80

    rmmoore80 Guest

    0
     
    I seem to be having the same issue... any one resolve this yet?
     
  6. zenia

    zenia Guest

    0
     
    Reconfigure Webmail link for all domains in the folowing way:
    > cd %plesk_bin%
    %plesk_bin%
    is
    /usr/local/psa/admin/sbin

    ?

    after this command
    > websrvmng --reconfigure-webmail

    ./websrvmng: unrecognized option `--reconfigure-webmail'
    websrvmng: Unknown option in command string, see log for details
    websrvmng: Unknown option in command string, see log for details

    How update?
    My OS FedoreCore4
     
Loading...