1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

9.0.1 update fails

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by evydaemon, Feb 3, 2009.

  1. evydaemon

    evydaemon Guest

    0
     
    First I tried to update from 9.0.0(.2) in the Plesk control panel and after i got the "Plesk autoupdate failure report" update manager still shows that all the rpms needs to be updated.

    Email (Plesk autoupdate failure report):
    [...]
    Warning: unresolved requires 'libwnck >= 2.19.5' from gnome-panel-2.20.1-1.fc8.x86_64 (s 0xc7ee40 source=0xbccb20 P:545 R:63)
    Warning: unresolved requires 'libwnck-1.so.22()(64bit)' from gnome-panel-2.20.1-1.fc8.x86_64 (s 0xc7ee40 source=0xbccb20 P:545 R:63)
    Warning: unresolved requires 'libopenobex.so.1()(64bit)' from gnome-vfs2-obexftp-0.4-2.fc8.x86_64 (s 0xc7f050 source=0xbccb20 P:10 R:22)
    Warning: unresolved requires 'rhpxl >= 0.19' from firstboot-1.4.39-1.fc8.noarch (s 0xc80040 source=0xbccb20 P:124 R:17)
    Warning: unresolved requires 'system-config-securitylevel' from firstboot-1.4.39-1.fc8.noarch (s 0xc80040 source=0xbccb20 P:124 R:17) Installing the package plesk-skins-9.0.1-0.279955.noarch (b 0x1cfc150 source=0xccd520 P:6637 R:0)
    error: Failed dependencies:
    plesk-skins-9.0.0 is needed by (installed) psa-9.0.0-fc8.build90081117.17.x86_64
    ERROR: Unable to install the requested packages because either there is not enough free disk space left, or there are package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.




    I tried autoinstaller manually with
    # /usr/local/psa/admin/sbin/autoinstaller --select-release-latest --upgrade-installed-components

    .. also failed:

    [...]
    Starting installation of packages
    Installing the package plesk-skins-9.0.1-0.279955.noarch (b 0x1cfd0f0 source=0xcaf2b0 P:6637 R:0)
    error: Failed dependencies:
    plesk-skins-9.0.0 is needed by (installed) psa-9.0.0-fc8.build90081117.17.x86_64
    ERROR: Unable to install the requested packages because either there is
    not enough free disk space left, or there are package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.


    is there any way to install version 9.0.1 in a clean way?
     
  2. evydaemon

    evydaemon Guest

    0
     
    anybody out there?
     
  3. fobicodam

    fobicodam Guest

    0
     
    Same with 9.2.1... 7 hours with no service thnks to this update..
     
  4. saatchi

    saatchi Basic Pleskian

    24
    57%
    Joined:
    Dec 17, 2005
    Messages:
    72
    Likes Received:
    0
    I have the same problem and I can't find any support!

    So thanks Parallels!
     
Loading...