1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Add IP address on plesk 9 and WinServer2003 ??

Discussion in 'Plesk 9.x for Windows Suggestions and Feedback' started by Carrouget Sebastien, Apr 5, 2009.

  1. Hello,

    I have Plesk 9.0.0 and Windows Server 2003.
    I try to add 5 IP fail-over in my plesk panel. IPs are add correctly in the panel but not functions properly.

    When I clic repair it I have this error message : Unable to create IP address. Unable to add ip 91.121.62.71 with mask 255.255.255.0 to interface Local Area Connection, WMI error code 0x42
    Check the network adapter settings on the "Local Area Connection" Properties dialog (Control Panel->Network Connections->Local Area Connection->Properties). Be sure to close the dialog before repeating the operation you tried to perform.

    I go to Control Panel->Network Connections->Local Area Connection->Properties on my desktop windows but I d'ont know what to do. I must add IPs in Windows ? But where and how to ?

    Thanks
     
  2. prince

    prince Regular Pleskian

    24
    53%
    Joined:
    Aug 16, 2006
    Messages:
    166
    Likes Received:
    0
    Try removing and readding IP's from control panel itself
     
  3. Hi Prince,

    I try to remove and add again IPs but again message error. It's seems there is anything to do with my Local Area Connection (name of my Lan connection).

    There is no anywhere to add IP in network in windows server 2003 ?
     
  4. prince

    prince Regular Pleskian

    24
    53%
    Joined:
    Aug 16, 2006
    Messages:
    166
    Likes Received:
    0
    To add IP's directly from server you can follow these steps. But adding IP's directly from server won't help
    as they won't be visible in your control panel

    # Log on to the computer by using the Administrator account.
    # Click Start, point to Control Panel, and click Network Connections.
    # Right-click the local area connection that you want to modify and then click Properties.
    # In the This connection uses the following items box, click Internet Protocol (TCP/IP), and then click Properties. The Internet Protocol (TCP/IP) Properties dialog box appears.


    1. Click Use the following IP address if you want to specify the IP address for the network adapter.
    2. In the IP address box, type the IP address that you want to assign to this network adapter. This IP address must be a unique address in the range of addresses that are available for your network. Contact the network administrator to obtain a list of valid IP addresses for your network.
    3. In the Subnet mask box, type the subnet mask for your network.
    4. In the Default gateway box, type the IP address of the computer or device on your network that connects your network to another network or to the Internet.
    5. In the Preferred DNS server box, type the IP address of the computer that resolves host names to IP addresses.
    6. In the Alternate DNS server box, type the IP address of the DNS computer that you want to use if the preferred DNS server becomes unavailable.
    7. Click OK. In the Local Area Connection Properties dialog box, click Close.
    8. In the Local Area Connection Status dialog box, click Close.
     
  5. Bevelwise

    Bevelwise Guest

    0
     
    Same problem - need a fix, not a work around

    Hello,

    I am experienceing a similar problem. Although I can add the IP address through Windows, that does not solve the problem as I later need to use the new IP for an SSL and I would like Plesk to manage the SSL.

    Any further information about a solution in Plesk to this problem would be helpful.

    Thanks.
     
  6. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
    I had the same problem but resolved it this way:

    I simply changed the DHCP settings to Static IP address and it worked just fine ...
    Login to your remote desktop -> control panel -> network settings -> properties -> change to use static IP info -> fill in accordingly -> finish and now try adding an IP in plesk ...
     
Loading...