1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Çan't remove "Default Domain"

Discussion in 'Plesk for Linux - 8.x and Older' started by Sempiterna, Aug 20, 2007.

  1. Sempiterna

    Sempiterna New Pleskian

    22
    73%
    Joined:
    Jul 24, 2005
    Messages:
    13
    Likes Received:
    0
    I always used my hostname to access certain scripts on my server. But now suddenly that is no longer possible. It seems my plesk has automatically put one of my client's domains as "default domain" for my server's main IP address. I can't seem to find any option to set the "default domain" option to "none" again.

    Any ideas on how to make this happen?
     
  2. PedstersPlanet

    PedstersPlanet Guest

    0
     
    You need to manually edit the psa database, not sure which table.
    I saw it in a 7.5 forum on how
     
  3. EBHAUK

    EBHAUK Guest

    0
     
    no, no, no, goto the server page and click IP addresses icon, next to IP address is the number of sites hosted on it, click the number and select the default site you would like.
     
  4. PedstersPlanet

    PedstersPlanet Guest

    0
     
    "none".......read his/her post...

    They dont want a default domain.. Read before replying......
     
  5. Sempiterna

    Sempiterna New Pleskian

    22
    73%
    Joined:
    Jul 24, 2005
    Messages:
    13
    Likes Received:
    0
    Well, EBHAUK's reply was useful too, because i didnt know that feature either :) However, i indeed want to set it back to "none", and that option isnt listed anywhere. Fiddling with the database wouldn't be my first choice tho. I don't want to break things.
     
  6. Sempiterna

    Sempiterna New Pleskian

    22
    73%
    Joined:
    Jul 24, 2005
    Messages:
    13
    Likes Received:
    0
    Ah sorry i was too fast. I checked the database and it was actually quite easy to find. It works now. Thanks to both of you :)
     
Loading...