1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

After scheduled backup began, server blocked...

Discussion in 'Plesk for Linux - 8.x and Older' started by albans, Nov 29, 2005.

  1. albans

    albans Regular Pleskian

    26
     
    Joined:
    Nov 29, 2005
    Messages:
    173
    Likes Received:
    0
    Hi,

    My config: Fedora Core 2/Plesk 7.5r

    I defined scheduled FTP backups for each of the domain I host (about 15).
    Each backup had to start at 1am (same time for every domain)...
    I tried the FTP settings => worked well via a manual FTP backup (still in Plesk).

    Then, the scheduled backup started => I received 10 mails telling me that the backup for "x" domain has begun.
    And then the server was not responding anymore (SSH included).

    Since then, each time I reboot it, it starts working for ~2 minutes and then blocked again...

    I think that the scheduled backups start again and again and make the server crash.

    How can I deactivate them? As I cannot access the webinterface or any network services.

    Thanks for you help!
     
  2. jamxUK

    jamxUK Guest

    0
     
    I'm getting the exact same problem.

    After 3 or 4 reboots I eventually got emails saying:

    Backup process has failed for domain domain.com

    error: cURL execution failed: This doesn't seem like a nice ftp-server response

    Any information on how to fix / stop this bug and why the backup brings the server down in the first place would be great.

    Regards.

    Jay.
     
  3. albans

    albans Regular Pleskian

    26
     
    Joined:
    Nov 29, 2005
    Messages:
    173
    Likes Received:
    0
    Try stopping the cron job linked to the daemon "updatemng".
    Also try to update your version of Plesk.

    This helps me getting my server working again and I don't use the auto-ftp backup anymore.
     
Loading...