1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Agriculture_pack1-4.5.0.20080611-1.noarch.rpm

Discussion in 'SiteBuilder' started by ccto, Dec 7, 2008.

  1. ccto

    ccto Basic Pleskian

    26
    90%
    Joined:
    Mar 21, 2005
    Messages:
    86
    Likes Received:
    3
    We execute a trial upgrade for the Site Builder from 4.0 to 4.5, however, it fails to download some files.

    Please help -

     
  2. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
  3. ccto

    ccto Basic Pleskian

    26
    90%
    Joined:
    Mar 21, 2005
    Messages:
    86
    Likes Received:
    3
    Hello Dmitry Frantsev,

    Thanks for your reply.

    May I confirm it is also fine to upgrade frmo 4.0 to 4.5, while keep the existing template 4.0 one?
    (i.e. we do not select SiteBuilder design templates during upgrade process)

    Thank you very much for your kind attention.
     
  4. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Yes, it should be fine. Templates for version 4.0 and 4.5 are compatible and should work fine. But it is suggested anyway to upgrade to proper templates version as soon as they are available for download as in newer version old templates related issues are corrected and they work better.
    It is also suggested to create full Parallels Plesk Sitebuilder backup before performing upgrade, just in case.
     
Loading...