1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

All E-mail Gone!

Discussion in 'Plesk Expand 2.0 and Legacy General Discussion' started by eugenevdm, May 14, 2006.

  1. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
    I just migrated 600 e-mail accounts from Plesk 8 to Plesk CM. Now all the e-mail accounts are missing!

    The DNS has already updated so messages are bouncing. When I click on any of the domain in Plesk 8 'Remote Mail' button, I get:

    "Warning: Unable to access the remote service for this domain. The most common reason is that the service for this domain is not activated yet. Please, wait for several minutes, and then try again. If you encounter this error again, contact your system administrator."

    I will pay any amount if someone can please help me sort this out!

    Eugene van der Merwe
    +27 82 413-4338
     
  2. kmv123

    kmv123 Guest

    0
     
    Hello,

    SWsoft technical support is working on your issue.

    Everything will be solved as soon as possible.

    Actually, your mail accounts were not lost and they are not gone.

    Thanks for your patients.
     
  3. DanSolo

    DanSolo Guest

    0
     
    6 months later ...

    Did SwSoft find the reason for this ? I'm having an exact same message for a similar reason.
     
Loading...