1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

all outgoing mail is not preprocessed.

Discussion in 'Plesk for Linux - 8.x and Older' started by limparty, Apr 11, 2007.

  1. limparty

    limparty Guest

    0
     
    At "Queue Mail" shows

    Messages in queue: 57 not preprocessed, 0 local, 0 remote, 57 total.

    please help.

    If I send email to local, I can get it.
    If I send email to remote (e.g, hotmail.com), it's not preprocessed.
     
  2. limparty

    limparty Guest

    0
     
    my solution

    run

    //var/qmail/bin/qmail_install_post.sh

    and everything seem alright but my mail server reject all incoming mail and out going mail

    so I uninstall dr.web, now everything is all right.
    1.run "rpm -qa|grep dr"
    to look the dr.web files, they should be like
    drweb-qmail-4.33-fc5.build81061129.23
    drweb-deamon-4.33-rh5_psa or
    2.run "rpm -e <filename from 1.>"

    hope useful for u.
     
  3. limparty

    limparty Guest

    0
     
    Now I have the same problem and I cannot solve it

    Messages in queue: 232 not preprocessed, 0 local, 0 remote, 232 total.

    help me.
     
  4. cd_boyz

    cd_boyz Guest

    0
     
    Please check whether the port 25 is opened in the firewall. Last time i had this problem when someone closed the port 25 "accidentally" :mad:
     
  5. limparty

    limparty Guest

    0
     
    Thank you very much for very fast reply. After checking I found that the real problem after updating plesk port 25 was closed. For my sure, I reboot the system, now it's work. In fact, I think only start qmail is ok.

    Now I have more problems
    - how can I set server to delete "failure notice" email?
    - how can I set server to avoid sending emails that their senders is not in my server?
    - I need SPF maunal, where can I get it?

    Thank you very much.
     
  6. DCoats

    DCoats Guest

    0
     
  7. cd_boyz

    cd_boyz Guest

    0
     
    I use qmhandle to remove the "failure notice" mail from the queue. You may download it from ART (http://www.atomicrocketturtle.com)

    You should set your SMTP that required authentication, and make sure it is not Open Relay.
     
  8. limparty

    limparty Guest

    0
     
    Please explain more.

    Please explain me about "Relay". I'm worry if I close relay, can users in my server send email both from webmail, script (PHP), and remote (MS Outlook, Outlook Express via POP3).

    In topic "Relaying" there are
    - closed
    - authorization is required:
    -> POP lock time _____ Min
    -> SMTP

    Please tell me which one must be on or off.

    Thank you very much.
     
  9. DCoats

    DCoats Guest

    0
     
    select authorization is required and select the pop3 and the smtp boxes, leave locktime at default 20
     
  10. plaat

    plaat Guest

    0
     
    Delete all mail in queue how?

    I have 9800 email in the mail queue that I need to delete on fedoracore4 and plesk 8.1.

    What is the putty command to delete all email

    Messages in queue: 0
    not preprocessed, 0
    local, 11800
    remote, 11800 total.

    I am used to windoes, linux is scary
     
  11. cd_boyz

    cd_boyz Guest

    0
     
    Re: Delete all mail in queue how?

    Use Qmhandle, you can download it from ART(http://www.atomicrocketturtle.com)

    Also, you may want to find out why there is huge number of mails that stuck in thw queue. I guess mostly are spam mails .
     
  12. plaat

    plaat Guest

    0
     
    thanks limparty, the problem was a coldfusion page that sends an email was on a constant loop sending out thousands of emails. By the time I fixed it there where 20,000 emails waiting to be sent. and plesk only allows deleting 100 at a time. (thee should be an option to delete all from the search page)

    I will look at the turtle page
     
Loading...