1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Another Error 500 on fresh install

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by JamieS, Aug 18, 2009.

  1. JamieS

    JamieS Guest

    0
     
    I've tried to do a fresh install on 2 different servers. (centos 5 64bit)

    I keep getting an error 500 when I try and use plesk.

    if I run it from the command line I get


    Someone had the same issue with plesk-billing but I'm not using that.

    Please help!
     
  2. BruceS

    BruceS Guest

    0
     
    I am running into this exact same problem. Got it after an update and am running into it after a 2 separate fresh installs.

    I am also running centos 5 64bit
     
  3. Dristi Technologies

    Dristi Technologies New Pleskian

    20
     
    Joined:
    Apr 20, 2009
    Messages:
    14
    Likes Received:
    0
    Have you found any solution on this. We are facinf the same issue
     
  4. BrunoE

    BrunoE Guest

    0
     
    Make sure these lines are in php.ini, if not add

    # vi /usr/local/psa/admin/conf/php.ini

    apc.stat = 0
    apc.shm_size = 64
    apc.mmap_file_mask=/tmp/apc.XXXXXX
    apc.include_once_override = 1


    Then run the command:
    # /etc/init.d/psa stop
    # /etc/init.d/psa start

    Hope I have helped. :)
     
  5. BrunoE

    BrunoE Guest

    0
     
    Check sure these lines are in php.ini, if not add

    # vi /usr/local/psa/admin/conf/php.ini

    apc.stat = 0
    apc.shm_size = 64
    apc.mmap_file_mask=/tmp/apc.XXXXXX
    apc.include_once_override = 1

    Then run the commands:
    # /etc/init.d/psa stop
    # /etc/init.d/psa start
     
  6. AlexanderPolizu

    AlexanderPolizu New Pleskian

    11
    85%
    Joined:
    Jul 30, 2012
    Messages:
    18
    Likes Received:
    0
    Old thread but no solution. I had the same error output. Check if the /tmp partition is not full.
     
  7. beemol

    beemol New Pleskian

    13
    35%
    Joined:
    Dec 5, 2011
    Messages:
    14
    Likes Received:
    0
    The same for me.
    A quick reboot (shutdown -rf) solve the pb, but of course, I don't known the cause.

    No more errors in the psa error log, and this lines are present in the php.ini :


    Code:
    apc.stat = 0
    apc.shm_size = 40M
    apc.slam_defense = 0
    apc.enabled = 1
    I'm still looking for a proper solution..
    Thanks to anyone who could help.

    Best Regards,
    Stéphane
     
Loading...