1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

apache wont start

Discussion in 'Plesk for Linux - 8.x and Older' started by locus313, Dec 28, 2005.

  1. locus313

    locus313 Guest

    0
     
    i get this error when i try to start apache

    Failed to start apache :
    [Wed Dec 28 01:43:58 2005] [warn] module logio_module is already loaded, skipping

    anyideas?
     
  2. jlschwab

    jlschwab Guest

    0
     
    Does apache start still or not at all?

    It really should, as it should be just a warning, because its just saying the module already is loaded and skipping loading it again.

    Please advise.

    We could fairly easily edit your httpd.conf and fix the double load issue (even thought, not really an issue).
     
  3. locus313

    locus313 Guest

    0
     
    even tho it just an warning apache still doesnt start
     
  4. jlschwab

    jlschwab Guest

    0
     
    Hmm... a warning, shouldn't stop apache from starting... need to check some of the other log files... could be other "errors", marked as errors, instead of "warn".
     
  5. locus313

    locus313 Guest

    0
     
    well i got apache to start now but now horde will not let anyone login but they can via pop3.
     
Loading...