1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  1. demonicnewbie

    demonicnewbie Guest

    0
     
    Hi,

    I have downloaded and installed APF as well as configured the ports required in the config file, however when I run the firewall I receive the following error message

    hostname: Unknown host
    hostname: Unknown host
    hostname: Unknown host
    hostname: Unknown host
    Development mode enabled!; firewall will flush every 5 minutes.
    hostname: Unknown host
    hostname: Unknown host
    hostname: Unknown host
    hostname: Unknown host
    hostname: Unknown host
    hostname: Unknown host
    hostname: Unknown host
    hostname: Unknown host
    hostname: Unknown host
    hostname: Unknown host
    hostname: Unknown host
    hostname: Unknown host
    hostname: Unknown host
    hostname: Unknown host
    hostname: Unknown host
    hostname: Unknown host
    hostname: Unknown host
    hostname: Unknown host
    hostname: Unknown host
    hostname: Unknown host
    hostname: Unknown host
    hostname: Unknown host


    Anyone know how to get around this?
    I have checked allow_host and deny_hosts but they are blank

    TIA
     
  2. phatPhrog

    phatPhrog Guest

    0
     
  3. demonicnewbie

    demonicnewbie Guest

    0
     
    Cheers for the help phatPhrog, i've seen the site before but its a good idea to double check my installation and setup.

    I actually found the issue and tbh it was a bit of a slap me with a kipper moment. Turns out one of the characters in the hostname was wrong so it couldn't find the hostname in DNS.

    As soon as I changed the hostname, then all was well...

    :rolleyes:

    Thanks for the help though, its much appreciated.
     
Loading...