1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Application Vault problem

Discussion in 'Plesk for Windows - 8.x and Older' started by airhitam, Apr 30, 2006.

  1. airhitam

    airhitam Guest

    0
     
    Hi All, need your help again.

    After apply the latest patch 330, I found a problem on my "application vault" When I click the "application vault" the followng error show:

    Fatal error: Call to undefined function: plesk_internal_file_exists() in C:\Program Files\SWsoft\Plesk\admin\plib\common_func.php3 on line 2875

    How can I make my application vault back to work?

    Same problem happend on application vault icon under the domain.

    Please help :(
     
  2. airhitam

    airhitam Guest

    0
     
    UP!
    Any idea about the problem?
     
  3. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    please wait new update... it will be ASAP
     
  4. Moise

    Moise Guest

    0
     
    I got the same error.
    Please release the patch soon
     
  5. airhitam

    airhitam Guest

    0
     
    There is a patch released. Please check on the download page. :)
     
  6. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
  7. Moise

    Moise Guest

    0
     
    Correct. Thanks
     
Loading...