ASP.Net 3.5 and plesk 12

Discussion in 'Plesk 12.x for Windows' started by ILIAIT, Aug 12, 2014.

Thread Status:
Not open for further replies.
  1. ILIAIT

    ILIAIT New Pleskian

    3
    70%
    Joined:
    Aug 12, 2014
    Messages:
    5
    Likes Received:
    0
    hi
    ASP.Net 3.5 is install at windows 2012 R2 and i can use it at app pool . but i dont see it at plesk Plesk Components 12.0.18 Web Scripting.

    Regards
     
  2. IgorG

    IgorG Forums Analyst Plesk Team

    43
    84%
    Joined:
    Oct 27, 2009
    Messages:
    22,948
    Likes Received:
    754
    Location:
    Novosibirsk, Russia
    Try to click Refresh button here - Home>Tools & Settings>Plesk Components
     
  3. ILIAIT

    ILIAIT New Pleskian

    3
    70%
    Joined:
    Aug 12, 2014
    Messages:
    5
    Likes Received:
    0
    Yes. Try it but dont show ASP.net 2.0 At components Page after refresh . i think plesk 12.0.18 dont support ASP.Net 2.0-3.5
     
  4. IgorG

    IgorG Forums Analyst Plesk Team

    43
    84%
    Joined:
    Oct 27, 2009
    Messages:
    22,948
    Likes Received:
    754
    Location:
    Novosibirsk, Russia
  5. ILIAIT

    ILIAIT New Pleskian

    3
    70%
    Joined:
    Aug 12, 2014
    Messages:
    5
    Likes Received:
    0
  6. ILIAIT

    ILIAIT New Pleskian

    3
    70%
    Joined:
    Aug 12, 2014
    Messages:
    5
    Likes Received:
    0
    thanks a lot. after reinstall plesk , problem has been solved.

    regards
     
Thread Status:
Not open for further replies.
Loading...