1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

ASP.NET is not installed or is configured incorrectly

Discussion in 'Sitebuilder 3.2 for Windows' started by sanjsantoki, Sep 20, 2007.

  1. sanjsantoki

    sanjsantoki Guest

    0
     
    Hi,

    I am getting this error when verify publishing settings.

    Please can anyone help us ?

    Thanks you in advance for support.
     
  2. Alex Klimov

    Alex Klimov Guest

    0
     
  3. sanjsantoki

    sanjsantoki Guest

    0
     
    Hi,

    I have resolved the issue. Anyway Thanks a lot for your update.:eek:
     
  4. Daniel Calzada

    Daniel Calzada Guest

    0
     
    Hi sanjsantoki,

    Could you tell me how did you solve this issue, because I'm having the same problem.

    Thanks you in advance.
     
  5. sanjsantoki

    sanjsantoki Guest

    0
     
    Daniel,

    Have you referred link provided in this ticket?

    Also, be sure virtual directory for sitebuilder site is created.
     
  6. Daniel Calzada

    Daniel Calzada Guest

    0
     
    Hi sanjsantoki,

    Thank you very much for your respond.

    I have checked the link provided in this ticket and verify what it says about the reasons I get the status: "static only".

    ASP .NET 2.0 is installed and the version is 2.0.50727.
    Network Service (ASP .NET account) has full permissions over the working directory, App_Data folder and sitebuilder.mdf
    My working directory is mapped as web application on IIS server.
    I had installed the OLE DB Provider for MySQL (i'm using SQL Server 2008 express).

    But still got the message: ASP .NET is not installed..........

    What else could you think it can be the problem?

    Thanks again.
     
  7. Daniel Calzada

    Daniel Calzada Guest

    0
     
    Hi sanjsantoki,

    I have review the link and verify what says:

    My ASP .NET 2.0 is installed and it's version is 2.0.50727.
    My ASP .NET account has full permissions over my working directory, App_Data and sitebuilder.mdf.
    I had installed OLE DB Provider for MySQL (I'm using SQL Server 2008 express)

    But I still getting the same message: ASP .NET is not installed......

    My OS is Windows Server 2008 32 bits with IIS7

    What else do you think could be the problem???

    Thanks again.
     
Loading...