1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

AtMail web URL?

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by kaizer, Dec 11, 2008.

  1. kaizer

    kaizer Guest

    0
     
    AtMail - instructions to activate atMail

    I upgraded the server last night, and enabled AtMail webclient. What is the URL to get access to it?

    I have enabled both Horde and atMail.
     
  2. epoint

    epoint Guest

    0
     
    same problem here

    Hi kaizer.
    i upgraded from 8.6 -> 9.0 and i configured a domain with 1 email account. than i went to webmail.domain.com and no webmail found there :-(

    any idea so far?

    thanks,
    paco
     
  3. kaizer

    kaizer Guest

    0
     
    Hi, have you checked that the webmail services are being installed. You need to make sure that all updates are installed. Also check the log that Plesk generates when you make an installation/upgrade. You will find all information about which packages needs to be installed.
     
  4. epoint

    epoint Guest

    0
     
  5. kaizer

    kaizer Guest

    0
     
    Have you found the atmail weblogin?
     
  6. epoint

    epoint Guest

    0
     
    webmail.domainname.com

    Hi Kaizer.
    yes very simple, you set this up in the plesk.

    plz let me know your msn / email via p.m. and i give you a hand.
    thanks,
    Paco
     
  7. kaizer

    kaizer Guest

    0
     
    I finally figured it out too.
     
  8. Alex-G

    Alex-G Guest

    0
     
    I'm also looking for the login url of atmail.

    I've enabled both horde and atmail and webmail.domain is using horde as default
     
  9. kaizer

    kaizer Guest

    0
     
    Here is the instruction how to enable "atMail" in Plesk 9

    1. Login at your server
    2. Click on "Mail Server Settings" (under "Server")
    3. At "Webmail", make sure atMail is checked (click OK to save)

    You have to enable this for each client, or you can set atMail as default by editing the domain templates.

    4. Select the domain and to details page for the domain
    5. Click on "Mail accounts"
    6. Click on "Mail settings"
    7. Choose desired the webmail client and click OK to save.

    That's it.

    You can also set "atMail" as default webmail client in domain templates

    1. Click on "Domains" in left menu
    2. Click on "Domain Templates"
    3. Edit exisiting template or create a new one
    4. Choose desired the webmail client and click OK to save.

    I hope this helps.
     
  10. 2dareis2do

    2dareis2do Guest

    0
     
    Webmail

    I have set up Atmail and now I am getting the following error:

    Could not send message to SMTP server. Check you have access to send messages via the server and that all To/CC/BCC addresses are valid\nError: SMTP Server rejected email. Returned:553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)

    Any ideas?
     
  11. kaizer

    kaizer Guest

    0
     
    please read the other threads in this forum, lots of the same questions
     
Loading...