1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

auto installer refuses?

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Eric Hout, May 13, 2009.

  1. Eric Hout

    Eric Hout Guest

    0
     
    Hi,

    After downloading the complete product and the autoinstaller, I cannot continue since when starting it, it immediately throws the following error message on screen.

    ERROR: Syntax error in auto-installer's configuration file:
    A closing quotation mark was not found.

    Just did what the docs said, download the file, put it somewhere on disk and run it.
    Also tried an older version, but this does the very same thing, even when running as root
    system: RH EL4
    file: parallels_installer_v3.4.1_build090204.18_os_RedHat_el4_x86_64



    Anyone can shed some light on this?
     
  2. Eric Hout

    Eric Hout Guest

    0
     
    weird

    The above message cames when running as root. When running as certain user with specific psa groups, the message doesn't come at all? Nice when one wants to do a clean install.
     
  3. Eric Hout

    Eric Hout Guest

    0
     
    Found...
    Message was right ;-)
    appearantly an older conf file existed.... lol.... didn't even know someone tried this before.
     
  4. jonschenk

    jonschenk Guest

    0
     
    Do you happen to know the name of that config file?
     
  5. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,543
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    Usually it is /root/.autoinstallerrc
     
Loading...