1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Auto Responder Problem in plesk 8.2.0

Discussion in 'Plesk for Windows - 8.x and Older' started by MubinaK, Jun 18, 2009.

  1. MubinaK

    MubinaK Guest

    0
     
    Hello ,
    We are using Plesk version psa v8.2.0_ with Os Microsoft Windows 2003 and Mail enable. We are facing the problem for setting up an auto responder for an email account ( e.g test@doamin.com ) through plesk panel . While sending an auto responder mail to sender ( e.g xyz.zbc@yahoo.com) email account system include an additional characters i.e ">" in TO causing bounce messages to email account test@doamin.com

    Please find part of the bounce message given below ;



    From: Delivery Subsystem [mailto:pOSTMASTER@domain.com]
    Sent: Thursday, June 18, 2009 9:35 AM
    To: test@domain.com
    Subject: Message Delivery Failure


    MailEnable: Message could not be delivered to some recipients.
    The following recipient(s) could not be reached:

    Recipient: [SMTP:xyz abc <xyz.zbc@yahoo.com]
    Reason: Remote SMTP Server Returned: 553 Requested action not taken:
    mailbox name not allowed



    Message headers follow:

    Received: from server ([127.0.0.1]) by server.domain.com with MailEnable
    ESMTP; Thu, 18 Jun 2009 09:34:35 +0530
    Thread-Index: AcnvyeRHmDIqnsjJQqKNS0R04Zb88A==
    Thread-Topic: Out Of Office Re: Testing

    From: <test@domain.com>
    To: ">" <xyz abc <xyz.zbc@yahoo.com>
    Subject: Testing
    Date: Thu, 18 Jun 2009 09:34:35 +0530
    Message-ID: <C347C4500058480782ABF9EFEDB4BCEC@mantra>
    MIME-Version: 1.0
    Content-Type: text/plain;
    charset="utf-8"
    Content-Transfer-Encoding: 7bit
    X-Mailer: Microsoft CDO for Windows 2000
    X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.4325
    Content-Class: urn:content-classes:message
    Importance: normal
    Priority: normal

    NOTE :- problem started after plesk upgrade.
     
  2. GaryG

    GaryG Guest

    0
     
    Re: Auto Responder Problem in plesk 8.2.0

    I have a client getting this exact same responce. Anybody have any idea what is wrong?
     
Loading...