1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Autoinstaller Problem

Discussion in 'Plesk for Linux - 8.x and Older' started by troymc, Jul 19, 2007.

  1. troymc

    troymc Guest

    0
     
    I have successfully installed Plesk 8.2.0 on CentOS 5, but now when I try to add components through the autoupdate (web or ssh) I get this error.
    I then check that file and this is what it says.
    I can do anything else with Plesk, so this is only affecting the autoinstaller. I found this kb, but it didn't help me because I don't have a /root/.my.cnf file and I can connect with the statement given. Anyone have any ideas?
     
  2. troymc

    troymc Guest

    0
     
    Well, for anyone that has this problem it was because I had a pound sign (#) in my password. Removed it and everything worked fine.
     
Loading...