1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

awstats Access is denied

Discussion in 'Plesk for Windows - 8.x and Older' started by VagaStorm, Nov 8, 2005.

  1. VagaStorm

    VagaStorm Basic Pleskian

    24
    73%
    Joined:
    Sep 7, 2004
    Messages:
    73
    Likes Received:
    0
    awstats seem to be working, but when I press full list, I get asked for username and password, and I cant figure out what username or password should work her. The domain user and password dos not seem to work :(
     
  2. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    You should use Check Permissions on Domains list form
     
  3. VagaStorm

    VagaStorm Basic Pleskian

    24
    73%
    Joined:
    Sep 7, 2004
    Messages:
    73
    Likes Received:
    0
    That, unfortunatly did'nt work. But I do get it on all domains using awstats.
     
  4. Gris@

    Gris@ Guest

    0
     
    You can use Reconfigurator to check NTFS permissions
     
  5. VagaStorm

    VagaStorm Basic Pleskian

    24
    73%
    Joined:
    Sep 7, 2004
    Messages:
    73
    Likes Received:
    0
    The reconfigurator dos not find anything either, but I think it has to have something to do with cgi setings since evrythin not accessable is in the cgi folder: webstat/AWStats/cgi-bin/awstats.pl?config=domain.no&output=allrobots

    :rolleyes:
     
  6. zubin

    zubin Guest

    0
     
    were you able to resolve this ?
     
  7. buja

    buja Guest

    0
     
    i cant solve this either
     
Loading...