1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

AWSTATS - /Webstat permission

Discussion in 'Plesk for Windows - 8.x and Older' started by ViaHosting, Jan 2, 2007.

  1. ViaHosting

    ViaHosting Basic Pleskian

    24
    23%
    Joined:
    May 6, 2004
    Messages:
    67
    Likes Received:
    0
    Hi,

    I'm having problem with the /webstat directory permission.

    The AWSTATS just works with the current month.

    When i try to see the pasts months, i got the following message.

    This problem is solved adding the write permission to IIS User for /statistics/webstat directory.


    1) How do i set this permission at domain creation ?

    2) How do i set this permission for all my domains at once ?
     
  2. colinjack

    colinjack Guest

    0
     
    I have the same problem but setting write on the /statistics/webstats directory didn't help.

    We can see the current month but get a login dialog when we try to look at other months.

    This seems a regular problem but SWSoft just don't seem to want to help.

    :mad:
     
  3. ViaHosting

    ViaHosting Basic Pleskian

    24
    23%
    Joined:
    May 6, 2004
    Messages:
    67
    Likes Received:
    0
    The problem was solved adding access to "IIS WorkGroup" with total control permission.

    I'd used the following command

    XCACLS.VBS C:\inetpub\vhosts\domain.com\statistics\webstat\ /g SERVER15\IIS_WPG:M;RW /e
     
  4. colinjack

    colinjack Guest

    0
     
    Nope ... that didn't work. Anybody any other ideas?
     
Loading...