1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

backup problem - ftp to remote ftp server

Discussion in 'Plesk for Linux - 8.x and Older' started by MrBoneDaddy, Mar 31, 2005.

  1. MrBoneDaddy

    MrBoneDaddy Guest

    0
     
    I am Getting this error when I try to backup my server on my ftp that is running Serv-u ftp off site I can connect to it just fine with anything else with the user name and password in plesk I am getting this error. Can anyone tell me what this means? any help This is the error http://www.betaplaces.com/images/error.bmp

    Ok I have watched the screen and see it connect then it just set there idel and does nothing then disconnect and I get this error. Let me know if you need more information. I am going out of town but can check some of it remotely
     
  2. MrBoneDaddy

    MrBoneDaddy Guest

    0
     
    LOL I am taken that not anyone has seen this error. LOL This is the only place I know that I might come for help..... So Please let me kow anything... I even watched the flash movie thanking I was doing somthing wrong. LOL and I am not.
     
  3. Limedrink

    Limedrink Guest

    0
     
    Are you using Internet Explorer?

    If not, it would be worth a try. I have seen errors like these when users are using Firefox.


    Limedrink.
     
  4. MrBoneDaddy

    MrBoneDaddy Guest

    0
     
    You know speacking of that I am useing Firefox at home. When I get home on sunday I will use IE for it and see if i get the same error and keep you posted. Since i am out of town till sunday night..
     
  5. JLChafardet

    JLChafardet Regular Pleskian

    26
    57%
    Joined:
    Feb 20, 2004
    Messages:
    379
    Likes Received:
    0
    Location:
    Caracas - Venezuela
    I receive the same error when trying to FTP a backup from the control panel to a space i have to do backups (duhh lol), the problem seems to be that the host where i want to put the files only works with passive off, and the curl may be emulating passive mode, no idea. the thing is that i have no way to perform this task from the cp, so i have to do it from the shell writing some kind of .sh script (which i havent done yet).

    let me know if it as something to be with this same error, that may lead us at least in some direction.

    regards,
     
  6. MrBoneDaddy

    MrBoneDaddy Guest

    0
     
    Ok my host is running Serv-u My bakup place on windows. So does anyone know if you can set this up to do passive on the same IP as the main IP. I am goign to try it becuse I see somthing in the log that said Passv and that all
     
  7. MrBoneDaddy

    MrBoneDaddy Guest

    0
     
    ok I have done some playing That is behind a firewall with Serv-u and passv. I am working on getting it to work. When I find out I will post it here. Also if anyone has use Serv-u as the backup server and got this to work let me know...
     
  8. JLChafardet

    JLChafardet Regular Pleskian

    26
    57%
    Joined:
    Feb 20, 2004
    Messages:
    379
    Likes Received:
    0
    Location:
    Caracas - Venezuela
  9. MrBoneDaddy

    MrBoneDaddy Guest

    0
     
    YEs thats the same error. What FTP server are you running on the server your going to use for your backup? I am running serv-U and well I am having nothing but problems... I wish someone who has gotten this to work to please let us know how... I have a linux box funning vsftpd I am going to see if I can get it to back stuff up to. I will post back with a update
     
  10. MrBoneDaddy

    MrBoneDaddy Guest

    0
     
    I tired with vsftpd on my linux box and the backup worked I am wantting to use serv-u. I need to learn to get passv working on serv-u then I am sure it will work
     
  11. JLChafardet

    JLChafardet Regular Pleskian

    26
    57%
    Joined:
    Feb 20, 2004
    Messages:
    379
    Likes Received:
    0
    Location:
    Caracas - Venezuela
    I have a Backup storage space from my provider, and it is linux based, no idea which ftpd is running.

    It cant be used in passive mode, i think that may be the problem i am getting
     
  12. MrBoneDaddy

    MrBoneDaddy Guest

    0
     
    ok So your telling me that Plesk won't use Passv mode or need passv mode?
     
  13. JLChafardet

    JLChafardet Regular Pleskian

    26
    57%
    Joined:
    Feb 20, 2004
    Messages:
    379
    Likes Received:
    0
    Location:
    Caracas - Venezuela
    i need to "not use" passive mode. it seems that the plesk bu interface uses passive mode....
     
  14. MrBoneDaddy

    MrBoneDaddy Guest

    0
     
Loading...