1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Backup problem Plesk 7.5.6

Discussion in 'Plesk for Windows - 8.x and Older' started by John41, Jan 14, 2006.

  1. John41

    John41 Guest

    0
     
    I have a problem when I backup Plesk.

    1. The servers are stopping (ok)
    2. Reading the data files (ok)
    3. But then it stops and then start the services again

    A popup display's "Dump error"

    In dutch : Backup error.
    Item is al toegevoegd. Sleutel in woordenlijst: info@alister.nl Sleutel die wordt toegevoegd: info@alister.nl

    Sleutel = key

    I have installed the patch for 7.5.6

    Do you have a sollution to solve this problem?

    I have no backups now :-(
     
  2. swarm

    swarm Guest

    0
     
    You can take a look at backup logs inside %temp% folder and look for error caused backup to halt. In most cases there will be listed exact error caused backup malfunction.
     
  3. John41

    John41 Guest

    0
     
    This is the dump:

    I don't no what I can do?

    Start new dump:
    File: D:\backups-plesk\psa-7.5-HOSTING3.HOSTING3-2006.01.15.psa
    Description:
    Dump server info: true
    Stop CP: true
    Stop Domains: true
    ------------------------------
    Start: Stopping Plesk control panel
    Log : Stopping service MailEnable List Connector
    Log : Stopping service MailEnable Mail Transfer Agent
    Log : Stopping service MailEnable Postoffice Connector
    Log : Stopping service MailEnable POP Service
    Log : Stopping service MailEnable SMTP Connector
    Log : Stopping service PleskControlPanel
    Log : Stopping service Plesk SSL Wrapper Service
    Log : Stopping service Plesk PopPass Service
    Log : Stopping service Task Scheduler
    Log : Stopping service Plesk Name Server
    End: Stopping Plesk control panel
    Start: Loading database...
    Log : Load table accounts
    Log : Load table actions
    Log : Load table anon_ftp
    Log : Load table badmailfrom
    Log : Load table cards
    Log : Load table certificates
    Log : Load table cl_param
    Log : Load table clients
    Log : Load table clientstraffic
    Log : Load table cp_access
    Log : Load table custom_buttons
    Log : Load table data_bases
    Log : Load table db_users
    Log : Load table disk_usage
    Log : Load table dns_masters
    Log : Load table dns_recs
    Log : Load table dns_recs_t
    Log : Load table dom_level_usrs
    Log : Load table dom_param
    Log : Load table domains
    Log : Load table domainservices
    Log : Load table domainstraffic
    Log : Load table dsn
    Log : Load table event_handlers
    Log : Load table forwarding
    Log : Load table hosting
    Log : Load table ip_addresses
    Log : Load table limits
    Log : Load table locales
    Log : Load table log_rotation
    Log : Load table logos
    Log : Load table mail
    Log : Load table mail_aliases
    Log : Load table mail_redir
    Log : Load table mail_resp
    Log : Load table mailer_queries
    Log : Load table maillists
    Log : Load table misc
    Log : Load table mn_param
    Log : Load table notes
    Log : Load table notifications
    Log : Load table parameters
    Log : Load table pd_users
    Log : Load table permissions
    Log : Load table protected_dirs
    Log : Load table repository
    Log : Load table resp_attach
    Log : Load table resp_forward
    Log : Load table skins
    Log : Load table slave_params
    Log : Load table slaves
    Log : Load table smtp_poplocks
    Log : Load table stat
    Log : Load table subdomains
    Log : Load table sys_users
    Log : Load table templates
    Log : Load table tmpldata
    Log : Load table upgrade_history
    Log : Load table web_users
    Log : Load table webapps
    Log : Load table siteapppackages
    Log : Load table siteapps
    Log : Load table siteappresources
    Log : Load table sa_conf
    Log : Load table sa_list
    Log : Load table sa_param
    Log : Load table report
    Log : Load table report_section
    Log : Load table domain_aliases
    Log : Load table shared_ssl_links
    Log : Load table hotlink_prot
    Log : Load table hotlink_friends
    Log : Load table backuptasks
    End: Loading database...
    Start: Resolving links...
    End: Resolving links...
    Start: Starting Plesk control panel.
    Log : Starting service Plesk Name Server
    Log : Starting service Task Scheduler
    Log : Starting service Plesk PopPass Service
    Log : Starting service PleskControlPanel
    Log : Starting service MailEnable SMTP Connector
    Log : Starting service MailEnable POP Service
    Log : Starting service MailEnable Postoffice Connector
    Log : Starting service MailEnable Mail Transfer Agent
    Log : Starting service MailEnable List Connector
    End: Starting Plesk control panel.
    Start: Starting services of domains
    End: Starting services of domains
    System.ArgumentException: Item is al toegevoegd. Sleutel in woordenlijst: info@alister.nl Sleutel die wordt toegevoegd: info@alister.nl
    at System.Collections.Hashtable.Insert(Object key, Object nvalue, Boolean add)
    at System.Collections.Hashtable.Add(Object key, Object value)
    at psabackup.TableDesc.getIndex(String fieldName)
    at psabackup.DumpEnv.findRow(String tableName, String fieldName, String fieldValue, TableDesc& desc)
    at psabackup.DumpEnv.findRow(String tableName, String fieldName, String fieldValue)
    at psabackup.DumpEnv.doLink(FieldInfo fi, XMLRow row, TableDesc desc)
    at psabackup.DumpEnv.resolveLinks()
    at psabackup.DumpEnv.start()
    at psabackup.DumpEnv.startAsync()
    at dump.Progress.runAsync()
    at dump.Progress.timer_Tick(Object sender, EventArgs e)
    :confused: :confused: :confused:
     
  4. jhabbley

    jhabbley Guest

    0
     
    Has there been any progress on this issue? We've been experiencing this same error, and desperately need this to work again.

    Here's our dump:




    Start new dump:
    File: C:\Program Files\SWsoft\Plesk\Backup\GNC_20060508_2242.psa
    Description:
    Dump server info: true
    Stop CP: false
    Stop Domains: false
    ------------------------------
    Start: Loading database...
    Log : Load table accounts
    Log : Load table actions
    Log : Load table anon_ftp
    Log : Load table badmailfrom
    Log : Load table cards
    Log : Load table certificates
    Log : Load table cl_param
    Log : Load table clients
    Log : Load table clientstraffic
    Log : Load table cp_access
    Log : Load table custom_buttons
    Log : Load table data_bases
    Log : Load table db_users
    Log : Load table disk_usage
    Log : Load table dns_masters
    Log : Load table dns_recs
    Log : Load table dns_recs_t
    Log : Load table dom_level_usrs
    Log : Load table dom_param
    Log : Load table domains
    Log : Load table domainservices
    Log : Load table domainstraffic
    Log : Load table dsn
    Log : Load table event_handlers
    Log : Load table forwarding
    Log : Load table hosting
    Log : Load table ip_addresses
    Log : Load table limits
    Log : Load table locales
    Log : Load table log_rotation
    Log : Load table logos
    Log : Load table mail
    Log : Load table mail_aliases
    Log : Load table mail_redir
    Log : Load table mail_resp
    Log : Load table mailer_queries
    Log : Load table maillists
    Log : Load table misc
    Log : Load table mn_param
    Log : Load table notes
    Log : Load table notifications
    Log : Load table parameters
    Log : Load table pd_users
    Log : Load table permissions
    Log : Load table protected_dirs
    Log : Load table repository
    Log : Load table resp_attach
    Log : Load table resp_forward
    Log : Load table skins
    Log : Load table slave_params
    Log : Load table slaves
    Log : Load table smtp_poplocks
    Log : Load table stat
    Log : Load table subdomains
    Log : Load table sys_users
    Log : Load table templates
    Log : Load table tmpldata
    Log : Load table upgrade_history
    Log : Load table web_users
    Log : Load table webapps
    Log : Load table siteapppackages
    Log : Load table siteapps
    Log : Load table siteappresources
    Log : Load table sa_conf
    Log : Load table sa_list
    Log : Load table sa_param
    Log : Load table report
    Log : Load table report_section
    Log : Load table domain_aliases
    Log : Load table shared_ssl_links
    Log : Load table hotlink_prot
    Log : Load table hotlink_friends
    Log : Load table backuptasks
    End: Loading database...
    Start: Resolving links...
    End: Resolving links...
    Start: Starting Plesk control panel.
    End: Starting Plesk control panel.
    Start: Starting services of domains
    End: Starting services of domains
    System.ArgumentException: Item has already been added. Key in dictionary: "" Key being added: ""
    at System.Collections.Hashtable.Insert(Object key, Object nvalue, Boolean add)
    at System.Collections.Hashtable.Add(Object key, Object value)
    at psabackup.TableDesc.getIndex(String fieldName)
    at psabackup.DumpEnv.findRow(String tableName, String fieldName, String fieldValue, TableDesc& desc)
    at psabackup.DumpEnv.findRow(String tableName, String fieldName, String fieldValue)
    at psabackup.DumpEnv.doLink(FieldInfo fi, XMLRow row, TableDesc desc)
    at psabackup.DumpEnv.resolveLinks()
    at psabackup.DumpEnv.start()
    at psabackup.DumpEnv.startAsync()
    at dump.Progress.runAsync()
    at dump.Progress.timer_Tick(Object sender, EventArgs e)
     
  5. jhabbley

    jhabbley Guest

    0
     
    Found the problem.

    sa_conf in the psa database had a duplicate record for mailname "" (empty string).

    How it got there? No idea.

    Why does Plesk Backup *STILL* fail entirely on a simple error? No idea. I figured they would have fixed this in 7.5... Guess not.
     
Loading...