1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Backup Utilities Upgrade

Discussion in 'Plesk for Windows - 8.x and Older' started by joelmoss, Mar 17, 2005.

  1. joelmoss

    joelmoss Guest

    0
     
    Trying to upgrade the Plesk backup utilities, as the current version I have (ver. 7.0 for Plesk 7.0.x Build: 041216.03) is refusing the backup any of my domains. My server provider told me I need top upgrade BU, so I have the new release, but when I try to install it, I get the following error: "The system administrator has set policies to prevent the installation".

    I have searched the windows help and I get a result about norton, so that doesn't help. How can I get this upgraded anyone?
     
  2. ColorPrint

    ColorPrint Guest

    0
     
    You're need uninstall old Backup utility from "Add/Remove Programs" ->
    Plesk ->
    Modify", and then install new one
     
  3. joelmoss

    joelmoss Guest

    0
     
    Already tried that, but it is not listed.
     
  4. ColorPrint

    ColorPrint Guest

    0
     
    try to start plesk setup, select "Modify" and uninstall update utility there...
     
  5. joelmoss

    joelmoss Guest

    0
     
    How do I start Plesk setup?
     
  6. ColorPrint

    ColorPrint Guest

    0
     
    Plesk distrib. that you are used to install Plesk software
     
Loading...