1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Business Setup / Plan

Discussion in 'Customer&Business Manager (formerly Plesk Billing)' started by JosefL, Jul 20, 2012.

  1. JosefL

    JosefL Guest

    0
     
    I just installed the Customer & Business Manger on our DV at MediaTemple and went through all the required steps but all of the plans say "Not for sale". https://cdshost.com:8443/store/default.html

    When I go into any of the plan there's a warning:

    Warning: This plan cannot be sold due to the following problems:
    The plan 'Basic' includes a shared IPv4 address but there are no such addresses in the system. Add at least one IP address of this type in 'Local Parallels Plesk Panel server (cdshost.com)'.

    Any help would be appreciated.
     
  2. DmitryK.

    DmitryK. Regular Pleskian

    16
    30%
    Joined:
    Oct 13, 2011
    Messages:
    232
    Likes Received:
    0
    Hello JosefL,

    1) To add shared IP addresses to Plesk Panel perform these actions: You need go to Plesk Panel by "https://cdshost.com:8443/" url -> Tools & Settings -> IP Address -> Add shared IP address or change some of the dedicated address to shared. Some information about this you could find here

    2) To add shared IP address to Customer & Business Manager perform following actions: Go to CBM by "https://cdshost.com:8443/plesk-billing/admin" linik -> Hosting Panels -> Click on the "ID" link related to "PleskUnix" or "PleskWin" panel group name -> Click on the "Edit" link which has been located neer "IP Pool" link -> Check out the "Shared IPv4 address" fields, if required enter shared IP address from step#1, click on the "OK" button

    If you want to use dedicated IP address then change "IPv4" option to "None" value on the "Properties" tab in plan settings
    Check out hosting plan configuration in CBM: Go to CBM -> Plans -> Click on the plan name -> Change Settings -> Click on the "Properties" tab -> Check out the "IPv4 address" value
    For additional information about dedicated IP addresses in CBM you can read here

    Best regards,
    Dmitry
     
    Last edited: Jul 21, 2012
  3. JosefL

    JosefL Guest

    0
     
    awesome, thanks for the help! really appreciate it.
     
Loading...