1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can not assign web server to cmailserver

Discussion in 'Plesk Expand 2.2 Troubleshooting Issues' started by resellertr, Mar 11, 2008.

  1. resellertr

    resellertr Regular Pleskian

    25
    57%
    Joined:
    Jul 14, 2004
    Messages:
    133
    Likes Received:
    0
    Hi,

    I can not assign webserver to cmailserver now. Error is

    <?xml version="1.0" encoding="UTF-8" standalone="no" ?>
    <packet version="2.2.3.15">
    <assign>
    <result>
    <status>error</status>
    <errcode>1000</errcode>
    <errtext>[XML] Invalid path format or no such DOM node. Cannot seek by path specified. Current path is '/get_rec/result[5894]', seeking to 'data/type'.</errtext>
    </result>
    </assign>
    </packet>

    My Expand is

    Version 2.2.3
    Build 15
     
  2. Bers

    Bers Basic Pleskian Staff Member

    23
    70%
    Joined:
    Jul 31, 2001
    Messages:
    73
    Likes Received:
    0
    Hello,
    can you share the whole error report? Passwords are hidden there so sharing should not affect your security.
     
  3. resellertr

    resellertr Regular Pleskian

    25
    57%
    Joined:
    Jul 14, 2004
    Messages:
    133
    Likes Received:
    0
    Problem has gone after restarting web server plesk control panel service.
     
Loading...