1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Cannot install expand

Discussion in 'Plesk Expand 2.3 Troubleshooting Issues' started by wsani, Jul 26, 2008.

  1. wsani

    wsani Silver Pleskian

    28
    40%
    Joined:
    Mar 4, 2005
    Messages:
    509
    Likes Received:
    0
    Just downloaded: expand_installer-2.7.3-5.sh and attempted to run the script but received the following error:

    A fatal error occurred when installing Plesk Expand. Unable to determine which is OS release 'CentOS release 5.2 (Final)
     
  2. gold

    gold Regular Pleskian

    25
    57%
    Joined:
    Jan 8, 2008
    Messages:
    307
    Likes Received:
    0
    Install of Expand by autoinstaller on CentOS > 5.0 is not supported. Please download a appropriate tarball package and install Expand manually.
     
  3. wsani

    wsani Silver Pleskian

    28
    40%
    Joined:
    Mar 4, 2005
    Messages:
    509
    Likes Received:
    0
    Why do you guys keep changing things and keep doing this adhoc? I was using the auto-installer on this same server up to this point!! Get your ****ing act together...
     
  4. gold

    gold Regular Pleskian

    25
    57%
    Joined:
    Jan 8, 2008
    Messages:
    307
    Likes Received:
    0
    I am sorry, install of Expand by autoinstaller on CentOS 5.2 is not supported.
     
Loading...