1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Cannot reload Plesk server in Expand after upgrade Plesk from 8.6 to 9.2.1

Discussion in 'Plesk Expand 2.3 Troubleshooting Issues' started by awitt, Jun 24, 2009.

  1. awitt

    awitt New Pleskian

    22
    23%
    Joined:
    Dec 10, 2008
    Messages:
    8
    Likes Received:
    0
    Error:

    <?xml version="1.0" encoding="UTF-8" standalone="no" ?>
    <packet action_id="1722218" version="2.3.2.18">
    <refresh>
    <result>
    <status>error</status>
    <errcode>2108</errcode>
    <errtext>[Transport] PleskAgent answer validation failed. Invalid reply from Plesk server #3 (xxx.xxx.xxx.xxx). The message does not conform to protocol 1.4.2.0 version. Make sure your Plesk and Plesk Expand servers have all available patches and hotfixes applied, if that does not help, then report a problem to Parallels. XML validation error: Error at file 'xmlPacket', line 12, column 10: Datatype error: Type:InvalidDatatypeValueException, Message:Value ' ' is not a whitespace collapsed ..</errtext>
    <id>3</id>
    </result>
    </refresh>
    </packet>


    Full problem report: http://www.przeklej.pl/plik/problem-1722769-txt-0002dh1u56jo

    ---
    andy
     
    Last edited: Jun 24, 2009
  2. gold

    gold Regular Pleskian

    25
    57%
    Joined:
    Jan 8, 2008
    Messages:
    307
    Likes Received:
    0
    Please disable XML validation in '/usr/local/expand/conf/expand.conf' file

    Code:
    [PleskServer]
    xml_validation = FALSE
    
    then restart Expand

    Code:
    /etc/init.d/expand restart
    
    than try to reload Plesk server.
     
  3. awitt

    awitt New Pleskian

    22
    23%
    Joined:
    Dec 10, 2008
    Messages:
    8
    Likes Received:
    0
    thank you, it works now :)
     
Loading...