1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Cannot upgrade to 8.0.1 - perl-HTML-Tree version mismatch?!

Discussion in 'Plesk for Linux - 8.x and Older' started by albans, Jul 17, 2006.

  1. albans

    albans Regular Pleskian

    26
     
    Joined:
    Nov 29, 2005
    Messages:
    173
    Likes Received:
    0
    Hi,

    When I try to upgrade Plesk 8.0.0 to 8.0.1 via the web interface or the command line (autoinstaller), I've got this error showing up:
    ----------------------
    ERROR: Package perl-HTML-Tree-1:1:3.16-fc2.build80060613.20.noarch listed in inf3 file, but not found in build headers (hdr.gz) file, possible versions mismatch.
    ----------------------

    What should I do?

    Thanks.
     
  2. cyberadmin

    cyberadmin Guest

    0
     
    You need last autoinstaller version

    I had the same problem, (with Red Hat 4) You need to download the last autoinstaller version. It works for me (in the shell)...
     
  3. albans

    albans Regular Pleskian

    26
     
    Joined:
    Nov 29, 2005
    Messages:
    173
    Likes Received:
    0
    But where can I find the last autoinstaller? Thanks!
     
  4. matt.simpson

    matt.simpson Basic Pleskian

    25
     
    Joined:
    Sep 12, 2001
    Messages:
    94
    Likes Received:
    0
    You can download 3.0.2 of the autoinstaller from the Plesk Download section on swsoft.com.

    Best Regards,
    Matt Simpson
     
  5. flaccid

    flaccid Guest

    0
     
    Are they going to fix this up?

    Why offer an update If you can't install it...
     
  6. flaccid

    flaccid Guest

    0
     
    Where abouts?
    I can't see it listed...
    Please post an URI.
     
  7. flaccid

    flaccid Guest

    0
     
  8. 105547111

    105547111 Silver Pleskian

    32
    30%
    Joined:
    Jul 13, 2006
    Messages:
    643
    Likes Received:
    2
    The fix is not to tick any more otions to update, just only update what it wants to.

    Next pass you can pick all your extra modules.

    If you try to do too much it bombs out as your still running 8.00 until AFTER you update, so the other modules fail :)
     
Loading...