1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Cannot upgrade

Discussion in 'Plesk for Linux - 8.x and Older' started by al0000, Sep 30, 2005.

  1. al0000

    al0000 Guest

    0
     
    Hello,

    I'm trying to upgrade from 7.5.3 to 7.5.4 (i really need the Horde modules) but i cannot. I get this message on the report

    Update of system was failed for some reason

    Anyone have any ideas? Why i can't upgrade?

    Thanks
     
  2. poke

    poke Guest

    0
     
    Your obviously using the 'updater'?!? Try an RPMinstall or YUM. What is your OS flavor?
     
  3. al0000

    al0000 Guest

    0
     
    That would be Linux 2.4.21-27.EL

    RPMinstall or YUM...?


    Thanks
     
  4. poke

    poke Guest

    0
     
    Either; you seem to be running RHEL 3, please correct me if I'm wrong.

    I personally, would grab the RPMs from sw-soft.com and do a RPM install, if not, up2date supports YUM so you won't need to install YUM, but edit /etc/sysconfig/rhn/sources and add A.R.T.'s channels to your box.

    www.atomicrocketturtle.com

    Make sure you back up your box b/f you make this upgrade as I've heard a couple horror stories, ALL from the 'updater' though... Either way it's your bacon anyway :D
     
  5. al0000

    al0000 Guest

    0
     
    Well, i think i'll install the RPMs!

    Thanks!!!
     
Loading...