1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

can't forcibly recreate httpd.include

Discussion in 'Plesk for Linux - 8.x and Older' started by sammykona, Aug 1, 2005.

  1. sammykona

    sammykona Guest

    0
     
    Since the upgrade to 7.5.3 I have five domains that display the "Plesk Default page" and they have no entries in the httpd.include.

    I have tried the websrvmng -a and
    /usr/local/psa/admin/sbin/websrvmng --reconfigure-vhost --vhost-name=domain.com

    and neither of these will update the httpd.include file

    Any ideas?

    I also checked the control panel and they are not expired/disabled.

    Thanks
     
  2. hardweb

    hardweb Guest

    0
     
    Recreate them all with:

    /usr/local/psa/admin/sbin/websrvmng -av

    It will display possible errors also.
     
  3. sammykona

    sammykona Guest

    0
     
    thanks for the quick reply ... here's the error I get now.
    I wonder if the upgrade messed with the permission

    /usr/local/psa/admin/sbin/websrvmng -av
    websrvmng: Unable to open file /home/httpd/vhosts/rack2.machine.com/conf/httpd.include for writing: Permission denied

    I'm logged in as root too:

    -rw-r--r-- 1 root root 28637 Aug 1 13:07 httpd.include
     
  4. VagaStorm

    VagaStorm Basic Pleskian

    24
    73%
    Joined:
    Sep 7, 2004
    Messages:
    73
    Likes Received:
    0
    Hi.
    Did you figure this one out? I*m geting a wery similar error.
     
Loading...