1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Can't install BU?

Discussion in 'Plesk for Linux - 8.x and Older' started by mparadis, Dec 10, 2004.

  1. mparadis

    mparadis Regular Pleskian

    26
    23%
    Joined:
    Sep 18, 2003
    Messages:
    176
    Likes Received:
    0
    Every time I try to install the BU's, the system tells me that it needs the 7.5 dependencies and fails, yet, 7.5 is *already* installed on the server.

    Mike
     
  2. DeadEye686

    DeadEye686 Guest

    0
     
    Which dependencies? Just psa?

    rpm -q psa

    If it shows that psa is not installed, then head over to your PSA 7.5.0 base RPM's directory and run

    rpm -Uvh --justdb *.rpm
     
  3. mparadis

    mparadis Regular Pleskian

    26
    23%
    Joined:
    Sep 18, 2003
    Messages:
    176
    Likes Received:
    0
    I finally got everything installed, now have new problems, can't restore, seems to go nowhere and can't get my new key from plesk since my old server already has the current 7.5 key. I hoped this would be a simple move from one server to another for once... nope.

    Mike
     
  4. JF1980

    JF1980 Guest

    0
     
    I have an even better surprise. I just had to try and run psarestore from the shell to restore a domain backup. It says backups from 7.1.4 cannot be restored to 7.5.0. ****! What to do what to do.

    Code:
    ===============================================================================
    
    Attempt to connect to MySQL server ... done
    
    ===============================================================================
    
    Checking packages installation ... done
    
    ===============================================================================
    
    ERROR: can't restore dump for PSA '7.1.4' on PSA '7.5.0'
    
     
  5. Cranky

    Cranky Guest

    0
     
    Yeah that's likely to stay that way. I'd suggest either restoring on a 7.1.x box or sending someone knowledgeable with Plesk the file to convert it to 7.5.x format.
     
  6. mparadis

    mparadis Regular Pleskian

    26
    23%
    Joined:
    Sep 18, 2003
    Messages:
    176
    Likes Received:
    0
    That should not be a big problem... just use the updater tool in your current machine, update yourself to 7.5 then run another backup and use that on your new server. Or, as the other user says, just downgrade to the matching version then restore.

    That's what I did and it works fine, just waiting for Monday now since they don't seem to check support mail during the weekend... <sigh>
     
  7. JF1980

    JF1980 Guest

    0
     
    It's just plain bad software development. There is no reason they couldn't make psarestore able to be backward compatable.
     
  8. benc@

    benc@ Guest

    0
     
    Hi,

    I had same problems with the "Please wait loading" things... I rebooted the server, and all seems to work now.

    Regards

    Ben
     
Loading...