1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can't install

Discussion in 'Legacy Sitebuilder Software' started by wsani, Sep 30, 2005.

  1. wsani

    wsani Silver Pleskian

    28
    40%
    Joined:
    Mar 4, 2005
    Messages:
    509
    Likes Received:
    0
    I know Sitebuilder may not be compatible with RH ES 4 but I thought I would give it a try:

    error: Failed dependencies:
    libmysqlclient.so.10 is needed by sitebuilder-core-1.0-rhel3.build050915.20.i386
    Suggested resolutions:
    mysqlclient10-3.23.58-4.RHEL4.1.i386.rpm
    error: Failed dependencies:
    httpd is needed by Sitebuilder-2.1.0-rhel3.build050915.20.i386
    php >= 4.3 is needed by Sitebuilder-2.1.0-rhel3.build050915.20.i386
    php-mysql is needed by Sitebuilder-2.1.0-rhel3.build050915.20.i386
    sitebuilder-core is needed by Sitebuilder-2.1.0-rhel3.build050915.20.i386
    Suggested resolutions:
    httpd-2.0.52-12.ent.i386.rpm
    php-4.3.9-3.6.i386.rpm
    php-mysql-4.3.9-3.6.i386.rpm

    I have MySQL 4.1.13, PHP 4.3.11, Cpanel 10.0.8, any suggestions?
     
  2. mattp

    mattp Guest

    0
     
Loading...