1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can't login control pannel after upg mailenable 1.9

Discussion in 'Plesk for Windows - 8.x and Older' started by EnigmaBCN, Oct 1, 2005.

  1. EnigmaBCN

    EnigmaBCN Guest

    0
     
    Hi!

    I just upgraded to enablemail 1.9, after that I can't login to control pannel! Any idea??
    Thanks!
     
  2. EnigmaBCN

    EnigmaBCN Guest

    0
     
    Webmail doesn't work either!

    No control pannel and no webmail working after this upgrade. I had read on this forum that there were no problems upgrading mailenable, but there are!
     
  3. jbuts

    jbuts Guest

    0
     
    You should describe the issue in more details. What error you got when you tried enter into CP?
     
  4. EnigmaBCN

    EnigmaBCN Guest

    0
     
    No control panel and no webmail

    I just had updated to mailenable 1.9, after that I cannot login to control panel and webmail doesn't work either. Accessing control panel, it ask as always if I wish to continue after the certificate issue, and then it just waits and waits and waits and nothing happens.

    It maybe a port problem? if so? how and where should I look?
     
  5. EnigmaBCN

    EnigmaBCN Guest

    0
     
    Problem Resolved!

    Surfing through the forum I found this:

    http://forum.sw-soft.com/showthread.php?s=&threadid=25909

    So I went to IIS, websites, webmail(default) properties and changed TCP port from 8425 to 9998 and then had reset the server.
    Now control panel works again and also all my domains webmail.!!:p
     
  6. Gris@

    Gris@ Guest

    0
     
    It should not be the reason of the problem because 9998 port is port for SmarterMail and not for Horde. It seems that you had to restart your server after upgrade.
     
  7. EnigmaBCN

    EnigmaBCN Guest

    0
     
    Still having problems

    I already had restarted the server, and the problem was the same. Only when I had changed this port it started to work.

    Now I got other problems, looking at the server log, suddenly I got many errors from memailfilter.exe until mail and http server stops to work anymore, then I must restart. I think that after upgrading mailenable you must do some arragements on it's configuration so it can works well with Plesk, related to Spamassasin.

    All this problems started when I had upgraded to 7.5.4!!! Before that I was happy! Just after this upgrade the server started to have DNS problems and also mail problems. So I decided to upgrade mailenable, then the control panel and webmail didn't worked. Now I get this error:

    client 217.126.110.29#1638: update 'domain.com/IN' denied

    this IP doesn't belongs to me, but the domain yes.
    I'm just going crazy!!
     
  8. Gris@

    Gris@ Guest

    0
     
    What is error of memailfilter?
    As for "client 217.126.110.29#1638: update 'domain.com/IN' denied" I think that somebody tried to update DNS record of that domain and it was unsuccessfully
     
Loading...