1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can't mount to RHEL4 NFS server?

Discussion in 'Plesk for Linux - 8.x and Older' started by mparadis, Jul 6, 2008.

  1. mparadis

    mparadis Regular Pleskian

    26
    23%
    Joined:
    Sep 18, 2003
    Messages:
    176
    Likes Received:
    0
    I need to connect to an NFS server on the LAN now and then for backups and other file related things. However, Plesk8.4 (or perhaps CentOS) won't allow me to connect to the RHEL based NFS server. The error is;

    mount 192.168.1.30:/shared /mnt
    mount: wrong fs type, bad option, bad superblock on 192.168.1.238:/shared,
    missing codepage or other error
    In some cases useful info is found in syslog - try
    dmesg | tail or so

    I've tried specifying versions and other things but nothing seems to work. Does anyone have any thoughts on this?

    Mike
     
  2. dirty@

    dirty@ Guest

    0
     
    imho you forgot about '-t nfs' option
     
  3. mparadis

    mparadis Regular Pleskian

    26
    23%
    Joined:
    Sep 18, 2003
    Messages:
    176
    Likes Received:
    0
    No, as I noted, I tried that along with many other options. No go.
     
Loading...