1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Can't view email using IMAP/POP3 for only ONE domain

Discussion in 'Plesk for Linux - 8.x and Older' started by thedust2010, Aug 28, 2005.

  1. thedust2010

    thedust2010 Guest

    0
     
    I have one domain for which we've set up about 70 email addresses. They are all available via webmail and NOT with Outlook. I have the setting correct... this is the 20th website we're setting up on this server. Anyone have ANY idea what is wrong here? Plesk has let me down in a huge way. Now I and my company look rather stupid in light of this problem...
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    So the other 19 domains email are working? If so, then SMTP/POP services are running and listening on the proper ports...

    Let's check some simple stuff first, was this domain created using any thing other than lower case letters, numbers or the dash '-' character?
    (trying to see what differences between the first 19 domains and this one)

    What specific error does Outlook give?

    Have you tried (as a test) to see if Outlook can access the email as IMAP instead of POP3?
     
  3. thedust2010

    thedust2010 Guest

    0
     
    I THINK this is a DNS issue with their domain. Using the IP address as the mail servers instead of mail.yourdomainhere.com works... I'll update this thread when I can confirm this.
     
  4. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Have you run a dnsreport.com on their domain?
     
Loading...