1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Centos 5.3 Plesk 9.0.1

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by crobinson, Apr 24, 2009.

  1. crobinson

    crobinson Basic Pleskian

    23
    73%
    Joined:
    Aug 9, 2002
    Messages:
    36
    Likes Received:
    0
    Autoinstaller...

    ---- snip ----
    ERROR: Unable to install the "psa-coldfusion-support-9.0.1-cos5.build90090127.18.noarch (b 0x19906990 source=0x17a8c5f0 P:1 R:5)" package.

    The following could cause the installation failure:
    1)Packages "httpd-2.2.3-11.el5_2.centos.4.x86_64 (u 0x1898e1a0 source=0x17a8c320 P:434 R:42)" and "httpd-2.2.3-22.el5.centos.x86_64 (s 0x179eb280 source=0x179451c0 P:435 R:42)" cannot be installed at the same time
    because of the conflict on the file "/etc/httpd/conf.d/README"

    2)Packages "httpd-2.2.3-11.el5_1.centos.3.x86_64 (u 0x1a9747c0 source=0x17c3b880 P:434 R:42)" and "httpd-2.2.3-22.el5.centos.x86_64 (s 0x179eb280 source=0x179451c0 P:435 R:42)" cannot be installed at the same time
    because of the conflict on the file "/etc/httpd/conf.d/README"

    3)Packages "httpd-2.2.3-11.el5_1.centos.3.x86_64 (u 0x1a9747c0 source=0x17c3b880 P:434 R:42)" and "httpd-2.2.3-22.el5.centos.x86_64 (s 0x179eb280 source=0x179451c0 P:435 R:42)" cannot be installed at the same time
    because of the conflict on the file "/etc/httpd/conf.d/README"

    There were also other problems encountered. For details,
    refer to the log file: /tmp/autoinstaller3.log.



    Not all packages were installed.
    Please, contact product technical support.
    ---- snip end ----

    /tmp/autoinstaller3.log.
    -- Check for new version of PSA_9.0.1/plesk-9.0.1-cos5-x86_64.inf3
    Filefetcher: get file (~empty)/PSA_9.0.1/plesk-9.0.1-cos5-x86_64.inf3
    -- Check for new version of SiteBuilder/SiteBuilder_4.5.0/sitebuilder-4.5.0-cos5-x86_64.inf3
    Filefetcher: get file (~empty)/SiteBuilder/SiteBuilder_4.5.0/sitebuilder-4.5.0-cos5-x86_64.inf3
    Execute command /usr/sbin/getenforce

    Any ideas....?
     
  2. Denis Sirochenko

    Denis Sirochenko Guest

    0
     
  3. crobinson

    crobinson Basic Pleskian

    23
    73%
    Joined:
    Aug 9, 2002
    Messages:
    36
    Likes Received:
    0
    I'll have a look...
     
  4. crobinson

    crobinson Basic Pleskian

    23
    73%
    Joined:
    Aug 9, 2002
    Messages:
    36
    Likes Received:
    0
    No luck.... Starting to get out my 3l33t hAck3r skilz to fix this...
     
  5. Phil@

    Phil@ New Pleskian

    22
    90%
    Joined:
    Oct 22, 2001
    Messages:
    23
    Likes Received:
    0
    Similar error here. Have a clean CentOS 5.3 32bit with no updates made.

    Autoinstaller fails with the following error:

    Determining the packages that need to be installed.
    ERROR: Unable to install the "psa-9.2.1-cos5.build92090422.13.i586 (b 0xaa7a988 source=0xa34b3c8 P:3646 R:88)" package.

    The following could cause the installation failure:
    Packages "httpd-2.2.3-11.el5_2.centos.4.i386 (u 0xa813310 source=0xa34b210 P:434 R:45)" and "httpd-2.2.3-22.el5.centos.i386 (s 0xa43f668 source=0xa2e2ec0 P:435 R:45)" cannot be installed at the same time
    because of the conflict on the file "/etc/httpd/conf.d/README"


    anyone?
     
  6. gijsbert

    gijsbert Basic Pleskian

    26
    57%
    Joined:
    Aug 22, 2001
    Messages:
    83
    Likes Received:
    0
    I'm having the exact same problem. I'm using the latest autoinstaller and I'm trying to install PSA on a clean centos 5.3 server:

    The following could cause the installation failure:
    Packages "httpd-2.2.3-11.el5_1.centos.3.x86_64" and "httpd-2.2.3-22.el5.centos.x86_64" cannot be installed at the same time
    because of the conflict on the file "/etc/httpd/conf.d/README"

    Did someone allready manage to fix this issue?
     
  7. Phil@

    Phil@ New Pleskian

    22
    90%
    Joined:
    Oct 22, 2001
    Messages:
    23
    Likes Received:
    0
    I'm still having the same issue.. no fix found yet..
     
  8. crobinson

    crobinson Basic Pleskian

    23
    73%
    Joined:
    Aug 9, 2002
    Messages:
    36
    Likes Received:
    0
    You know... I installed VMware and restored the image that I had made and it worked.... Very odd... HW is/was Dell PowerEdge 2900 III Quad Core , 8GB Ram... VM is Quad with 2GB of ram... Wonder if that was the issue... Testing...
     
  9. IulianH

    IulianH Guest

    0
     
    Same error

    How to fix ?
     
  10. Phil@

    Phil@ New Pleskian

    22
    90%
    Joined:
    Oct 22, 2001
    Messages:
    23
    Likes Received:
    0
Loading...