1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

change mail port from 25 to 2525

Discussion in 'Plesk for Windows - 8.x and Older' started by abraabra, May 18, 2004.

  1. abraabra

    abraabra Guest

    0
     
    I'm from Spain. Sorry for my english

    I need to change the mail port from port 25 to port 2525.
    The reason is I want install a Antivirus (Etrust Secure content Manager), and it needs listen the port 25.

    How I can make this operation?

    thanks
     
  2. softpac2000

    softpac2000 Guest

    0
     
    My response to this is that you need to change your security software to use a different port and not Port 25. Port 25 is difined for SMTP and that is a known standard. I would stick to it and try to find a different port number for your security software!

    Just an advice!
    Ricardo...:cool:
     
  3. abraabra

    abraabra Guest

    0
     
    thanks
    the problem is the SMTP trafic can first arrive to the antivirus software, and after to the mail server.
     
  4. js1904

    js1904 Guest

    0
     
    Hi I have the same issue with McAfee Webshield, anyone have the solution? I'v looked up www.mailenable.com don't think the standard edition suppports it??

    Regards

    Jacob, Denmark
     
  5. js1904

    js1904 Guest

    0
     
    made it...

    Open REGEDIT
    Go to...

    [HKEY_LOCAL_MACHINE\SOFTWARE\Mail Enable\Mail Enable\Connectors\SMTP]

    Find "Listen Port" Change the value "DECIMAL"

    And change it to ex 2025 - And Reboot the Plesk SMTP Connector Service...

    Then I Installed McAfee WebShield, and configured Webshield to forward from port 25 to 2025 - Works great

    Regards

    Jacob Schmidt
    www.eze.dk
     
Loading...