1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Change webmail URL

Discussion in 'Plesk for Linux - 8.x and Older' started by yongsan, Sep 4, 2006.

  1. yongsan

    yongsan Guest

    0
     
  2. yongsan

    yongsan Guest

    0
     
    No one has any idea? Or it cannot be done?

    :>
     
  3. yongsan

    yongsan Guest

    0
     
    Hi,

    Manage to get it working.

    Thanks
     
  4. brainlag

    brainlag Guest

    0
     
    So could you tell as how you managed it ??
     
  5. yongsan

    yongsan Guest

    0
     
    Inside /etc/httpd/conf.d/zz010_psa_httpd.conf,

    DocumentRoot /usr/share/psa-horde/
    Alias /horde/ /usr/share/psa-horde/
    Alias /imp/ /usr/share/psa-horde/imp/
    ServerName webmail
    ServerAlias webmail.*
    UseCanonicalName Off
    <Directory /usr/share/psa-horde>
    <IfModule sapi_apache2.c>
    --
    DocumentRoot /usr/share/psa-horde/
    Alias /horde/ /usr/share/psa-horde/
    Alias /imp/ /usr/share/psa-horde/imp/
    ServerName webmail
    ServerAlias webmail.*
    UseCanonicalName Off
    SSLEngine on
    SSLVerifyClient none

    Change the webmail to the name that you want accordingly and restart apache.
     
  6. brainlag

    brainlag Guest

    0
     
    Thank you for your kindly reply !
     
  7. JarlSX

    JarlSX Guest

    0
     
    since this is the most recent post concerning this issue...

    the above solution is only temporarily. as soon as you add or remove a domain, the mentioned file is rewritten and the change is lost.

    i've been searching for a couple of hours but cant find any config option to change this permanently in Plesk

    if anyone knows a permanent solution, i'd appreciate the help

    thanks

    Jarl
     
  8. mysticav

    mysticav Guest

    0
     
    I'm looking for the same thing.

    My problem is very weird.

    I have deleted all the contents from file:
    zz010_psa_httpd.conf

    My my server still working.
    webmail.* still working.

    So, That's not the only file.

    I guess 8.1 doesn't use that file any more /
    Any Idea ??

    (Yes, I did reset Apache).
     
Loading...