1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Clam Av Problems.

Discussion in 'Plesk for Windows - 8.x and Older' started by rubensans, Feb 2, 2005.

  1. rubensans

    rubensans Guest

    0
     
    See Images;

    I installed it, desactivaded Dr.WEB; switch to CLAM AV in PLESK.

    It consumes a lot of cpu and finaly brokens.

    Thanks.

    [​IMG]

    [​IMG]
     
  2. rubensans

    rubensans Guest

    0
     
  3. disoft

    disoft Guest

    0
     
    I get exactly the same thing unfortunately :(

    I can't believe the number of problems and shortcomings I have had with plesk compared to cpanel :(
     
  4. gmoody

    gmoody Guest

    0
     
    I had the same problem. It seems that without spamassassin enabled on the server, the clamav service does not run properly. Once I enabled spamassassin it ran fine (maybe someone else can confirm this) HOWEVER, it seems that there is a problem with spamassassin and 7.0.3 (the messages do not get tagged as spam) Plesk support has confirmed this problem.
     
  5. rubensans

    rubensans Guest

    0
     
    I will be waiting on a plesk update then.

    It will be nice that they keep us updated in the forum.

    Best Regards.
     
  6. Big D

    Big D Guest

    0
     
    Probably CLAM AV's tmp folder is overfill. Try to empty it. That should do it.
     
  7. rubensans

    rubensans Guest

    0
     
  8. WebCTRL

    WebCTRL Guest

    0
     
    Same problem!

    Does anyone have ClamVirus working ?
     
  9. aracnet

    aracnet Guest

    0
     
    mine is working perfectly up to now. I have just upgraded to plesk from 7.0.1 to 7.0.3 and isntalled ClamAV .

    As i say i works.the only problem i saw is after a server restart DRWeb become enabled againg automatically(althouh i set ClamAV as default filter in Plesk) which caused mails do not work. BUt i disabled DrWeb and problem is solvwed
     
  10. rubensans

    rubensans Guest

    0
     
    it seem that to make clamav work yo need the spamassasin extension and 7.0.3, but then spamassasin don't work...

    grrrrrr.... too much issues with plesk.

    Best Regards.
     
  11. WebCTRL

    WebCTRL Guest

    0
     
    Well good luck!

    7.0.3 is NOT stable and still having a lots of problems with it.

    And Yes

    The default virus does not work and ClamAV does not work.....
    It keep going back to DRWeb

    Perhaps you can create a Plesk ticket and just wait like all of us.
     
  12. rubensans

    rubensans Guest

    0
     
    Since I get Plesk from a reseller; ev1servers, I cannot create tickets. (Well, I can, but no support).

    Bye.
     
  13. rubensans

    rubensans Guest

    0
     
    I have updated to plesk premiere licence that has spamassasin, and still gets the error (100%cpu).

    Thanks,

    Ruben.
     
  14. aracnet

    aracnet Guest

    0
     
    At last my Clam AV has problems with plesk too. It stops nearly once a day. And I have to restart Clam Av service once a day nearly.

    My server is a company server which has only 3 domains so it should not be because of CPU Load. What is the reason of it?
     
Loading...