1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

ClamAV version 0.88-2 (The latest ver.) & Plesk CP ver. 7.5.6

Discussion in 'Plesk for Windows - 8.x and Older' started by igoldman, Feb 13, 2006.

  1. igoldman

    igoldman Regular Pleskian

    26
    23%
    Joined:
    Sep 14, 2004
    Messages:
    212
    Likes Received:
    0
    Hello ,
    I use clamav-devel antivirus under windows 2003 platform.
    The version of the ClamAV is :
    ClamAV devel-20060202/1284/Sun Feb 12 18:00:59 2006 ( it's version 0.88-2 )

    (This is last version which can be download from http://www.sosdg.org/clamav-win32/index.php)

    Also , I use Plesk control Panel for windows (version 7.5.6) which make integration with
    the antivirus and the email server application (MailEnable std. edition)

    I have noticed that from a strange reason which I didn't find why , The Clamscan.exe process
    run several times and consume very much of CPU.

    How can I resolve this issue ?

    also I have another issue.
    In the server There are several files with the name cygwin1.dll

    The file exist in the following Paths:

    C:\Program Files\SWsoft\Plesk\Additional\Webalizer\bin
    C:\Program Files\Common Files\Acronis\CDRecord
    C:\clamav-devel\bin

    When The freshclam.exe run then I get the following error:

    6 [main] ? (2732) C:\clamav-devel\bin\freshclam.exe: *** fatal error - system shared memory version mismatch detected - 0x75BE0074/0x75BE0098.
    This problem is probably due to using incompatible versions of the cygwin DLL.
    Search for cygwin1.dll using the Windows Start->Find/Search facility
    and delete all but the most recent version. The most recent version *should*
    reside in x:\cygwin\bin, where 'x' is the drive on which you have
    installed the cygwin distribution. Rebooting is also suggested if you
    are unable to find another cygwin DLL.


    but I think that I can't delete the cygwin1.dll from the other places where it's exist.

    so what can I do ?

    Thanking you in advance.
     
  2. wharfratjoe

    wharfratjoe Guest

    0
     
    try replacing the cygwin1.dll within webalizer with the one from ClamAV that you installed. I will look for the forum post from here with the fix for this from earlier versions of the Plesk Control Panel and post it here for you.
     
  3. igoldman

    igoldman Regular Pleskian

    26
    23%
    Joined:
    Sep 14, 2004
    Messages:
    212
    Likes Received:
    0
    I tried to do it but in last it was not resolving the issue.

    so I have downgrade to the previous version.

    and now every thing is OK .
     
  4. wharfratjoe

    wharfratjoe Guest

    0
     
    I just noticed this issue too with clamav 0.88-2

    "Hello ,
    I use clamav-devel antivirus under windows 2003 platform.
    The version of the ClamAV is :
    ClamAV devel-20060202/1284/Sun Feb 12 18:00:59 2006 ( it's version 0.88-2 )

    (This is last version which can be download from http://www.sosdg.org/clamav-win32/index.php)

    Also , I use Plesk control Panel for windows (version 7.5.6) which make integration with
    the antivirus and the email server application (MailEnable std. edition)

    I have noticed that from a strange reason which I didn't find why , The Clamscan.exe process
    run several times and consume very much of CPU.

    How can I resolve this issue ?"

    I am using Mailenable Professional 1.72.
     
  5. igoldman

    igoldman Regular Pleskian

    26
    23%
    Joined:
    Sep 14, 2004
    Messages:
    212
    Likes Received:
    0
    Hello,

    I did downgrade and return to previous version of ClamAV

    the support from SW SOFT was lack and low

    I also sent an email for the developers of ClamAV and got ZERO response.

    so , The best solution was to stay with the old version which works fine for me.

    Hope that this info will help you
     
  6. wharfratjoe

    wharfratjoe Guest

    0
     
    Thanks for your post!

    That's what I was thinking too was too downgrade to the last version of clamav. The last version was 0.87-1 - correct? I forget :)

    Joe
     
  7. igoldman

    igoldman Regular Pleskian

    26
    23%
    Joined:
    Sep 14, 2004
    Messages:
    212
    Likes Received:
    0
  8. wharfratjoe

    wharfratjoe Guest

    0
     
    excellent...thank you
     
  9. jerry2

    jerry2 Guest

    0
     
    Did anybody try the new 0.88.3 version from July for the 100% CPU issue?
     
Loading...